PowerStore: Unclear response in the PowerStore Manager when an incorrect verification password is entered to verify the Admin password
Summary: The PowerStore Manager UI response is not clear when an incorrect verification password is entered to verify the Admin password.
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This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The PowerStore Manager UI prompts the user to verify the Admin password and with an option to also set the Service user password, to the same or different password. If the user enters in the wrong Admin password in the verification, the Admin password is not updated, but the Service password is updated. This may be misleading to the user.
The following screenshot is an example where the admin password change failed but the service password was updated.
The following error message is misleading:
The following screenshot is an example where the admin password change failed but the service password was updated.
The following error message is misleading:
Cause
If the user enters in the wrong Admin password, the Admin password will not be updated but the Service password is updated. This is misleading but performs as designed.
Resolution
Reattempt to change the password for Admin.
Affected Products
PowerStoreArticle Properties
Article Number: 000211609
Article Type: Solution
Last Modified: 13 Jun 2025
Version: 6
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