PowerStore: 관리자 암호를 확인하기 위해 잘못된 확인 암호를 입력한 경우 PowerStore Manager에서 확실하지 않은 응답

Summary: 관리자 암호를 확인하기 위해 잘못된 확인 암호를 입력한 경우 PowerStore Manager UI 응답이 명확하지 않습니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerStore Manager UI는 사용자에게 관리자 암호를 확인하라는 메시지를 표시하고 서비스 사용자 암호를 동일하거나 다른 암호로 설정하는 옵션도 제공합니다. 사용자가 확인에 잘못된 관리자 암호를 입력하면 관리자 암호가 업데이트되지 않지만 서비스 암호가 업데이트됩니다. 이는 사용자에게 오해의 소지가 있을 수 있습니다.

다음 스크린샷은 관리자 암호 변경에 실패했지만 서비스 암호가 업데이트된 예입니다. 
관리자 암호 변경에 실패했지만 서비스 암호가 업데이트되었습니다.

다음과 같은 오류 메시지가 잘못되었습니다.
암호 업데이트 오류
 
 

Cause

사용자가 잘못된 관리자 암호를 입력하면 관리자 암호가 업데이트되지 않지만 서비스 암호가 업데이트됩니다. 이는 오해의 소지가 있지만 설계된 대로 수행됩니다.

Resolution

관리자의 암호를 변경하려면 다시 시도하십시오.

Affected Products

PowerStore
Article Properties
Article Number: 000211609
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.