PowerStore:輸入不正確的驗證密碼以驗證管理員密碼時,PowerStore Manager 中的回應不明確

Summary: 輸入不正確的驗證密碼以驗證管理員密碼時,PowerStore Manager UI 回應不明確。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerStore Manager UI 會提示使用者確認管理員密碼,並使用選項將服務用戶密碼設定為相同或不同的密碼。如果使用者在驗證中輸入了錯誤的管理員密碼,系統管理員密碼不會更新,但服務密碼已更新。這可能會對用戶產生誤導。

以下螢幕截圖是管理員密碼變更失敗,但已更新服務密碼的範例。
管理員密碼變更失敗,但服務密碼已更新。

以下錯誤訊息產生誤導:
密碼更新錯誤
 
 

Cause

如果使用者在錯誤的管理員密碼中輸入,系統管理員密碼將不會更新,但服務密碼已更新。這是誤導,但會依設計執行。

Resolution

重新嘗試變更管理員密碼。

Affected Products

PowerStore
Article Properties
Article Number: 000211609
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.