PowerVault ME5: Alert - Dell service enabler is unresponsive or returning errors

Summary: PowerVault ME5 may generate an alert indicating Dell service enabler is unresponsive or returning errors causing SupportAssist to become unresponsive and fail. Contact Dell technical support for resolution. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Description:  Dell service enabler is unresponsive or returning errors.
Recommended Action:

 

 Dell service enabler is unresponsive or returning errors.

 

The following corresponding events may also be recorded in Event history logs.

362   INFORMATIONAL  Scheduler: An MC internal error has occurred. (task: CHLogs, task type: CHLogs)
362   INFORMATIONAL  Scheduler: The SupportAssist service is not ready. Wait a few seconds and then retry the request. (task: CHCloudIQStats, task type: CHCloudIQStats)
362   INFORMATIONAL  Scheduler: The SupportAssist service is not ready. Wait a few seconds and then retry the request. (task: CHLogs, task type: CHLogs)


 

In addition, it may not be possible to configure or change SupportAssist configuration settings. 

A dialog with the message "The SupportAssist enabler is not ready" or "The SupportAssist service is not ready" may be displayed.

 

Error testing SupportAssist connection settings. Error updating SupportAssist setting.
   
 

Cause

Dell is investigating this issue and will update this article when the cause is known.

Resolution

If the controller has been restarted, allow 10 minutes for the Dell service enabler to start, if the error condition persists contact Dell technical support for assistance quoting this article: KB 000213668 to implement a workaround to resolve this condition.

 

Dell technical support requests a support bundle from the affected system. For details to manually collect the logs see PowerVault ME5: How to collect PowerVault support logs

Affected Products

ME Series, PowerVault ME5012, PowerVault ME5024, PowerVault ME5084
Article Properties
Article Number: 000213668
Article Type: Solution
Last Modified: 19 May 2023
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.