PowerVault ME5: Alert - Dell service enabler is unresponsive or returning errors
Summary: PowerVault ME5 may generate an alert indicating Dell service enabler is unresponsive or returning errors causing SupportAssist to become unresponsive and fail. Contact Dell technical support for resolution. ...
Symptoms
| Description: | Dell service enabler is unresponsive or returning errors. |
| Recommended Action: | The Dell service enabler is not responding appropriately. If the alert is not resolved within 10 minutes, contact technical support. |

The following corresponding events may also be recorded in Event history logs.
362 INFORMATIONAL Scheduler: An MC internal error has occurred. (task: CHLogs, task type: CHLogs) 362 INFORMATIONAL Scheduler: The SupportAssist service is not ready. Wait a few seconds and then retry the request. (task: CHCloudIQStats, task type: CHCloudIQStats) 362 INFORMATIONAL Scheduler: The SupportAssist service is not ready. Wait a few seconds and then retry the request. (task: CHLogs, task type: CHLogs)
In addition, it may not be possible to configure or change SupportAssist configuration settings.
A dialog with the message "The SupportAssist enabler is not ready" or "The SupportAssist service is not ready" may be displayed.
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Cause
Dell is investigating this issue and will update this article when the cause is known.
Resolution
If the controller has been restarted, allow 10 minutes for the Dell service enabler to start, if the error condition persists contact Dell technical support for assistance quoting this article: KB 000213668 to implement a workaround to resolve this condition.
Dell technical support requests a support bundle from the affected system. For details to manually collect the logs see PowerVault ME5: How to collect PowerVault support logs

