PowerScale: Isilon: CloudIQ-sundhedsscore påvirket af falske/løste advarsler

Summary: PowerScale: Isilon: Kunder kan rapportere CloudIQ-sundhedsscores, der er påvirket af advarsler, der er blevet løst og ryddet.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

En klynges CloudIQ-sundhedsscore kan være mindre end 100 med "Sundhedsproblemer" som rapporterer forældede eller løste advarsler.

Når du udfører et sundhedstjek på klyngen, kan de advarsler, der er angivet i "Sundhedsproblemer" i CloudIQ, være historiske og løst.

Cause

CloudIQ kan beregne en sundhedsscore baseret på resultaterne af en IOCA-sundhedskontrol vha. "isi healthcheck evaluations run ioca." Dette kan forekomme i tilfælde, hvor opdaterede IOCA-tilstandsresultater ikke modtages og behandles i daglige målinger.

Efterfølgende opdateringer af sundhedsscore, der rapporteres i CloudIQ, kan anvende den senest udførte IOCA-sundhedskontrol til at beregne den aktuelle score.

Resolution

  • Bekræft, hvilke advarsler der rapporteres i CloudIQ i afsnittet "Sundhedsproblemer".
  • På klyngen skal du bekræfte, om betingelserne for disse advarsler er løst, og om advarslen er blevet slettet.
    • Hvis der er problemer, der kan påvirke en sundhedsscore, skal du løse alle problemer/advarsler og fortsætte med at udføre en IOCA-sundhedskontrol.
  • Brug kommandoen "isi healthcheck evaluations run ioca" (isi-sundhedskontrolevalueringer kører ioca) for at udføre en IOCA-sundhedskontrol og bekræfte, at alle advarsler sendes.
  • Det kan tage op til 24 timer for CloudIQ at opdatere og bekræfte, at CloudIQ-sundhedsscore-advarslerne præcist afspejler alle aktive advarsler på klyngen.

Additional Information

Affected Products

Isilon, PowerScale OneFS
Article Properties
Article Number: 000215940
Article Type: Solution
Last Modified: 17 Oct 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.