PowerStore Alerts: Non-Disruptive Upgrade failure Alerts
Summary: This article describes the alerts raised due to NDU failures.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution that is provided, check the Dell Technical Support contact options.
Note: Cannot find the information that you need? Let us know using the feedback form at the bottom of this article.
Cause
The cause is self-explanatory in the Alert Texts mentioned in the Resolution section.
Resolution
| Alert ID | NDU_UPGRADE_NODE_FAILOVER_START |
|---|---|
| Alert Text | The software update process initiates failover from the primary node. |
| Error Code | 0x01500101 |
| Impact | Cluster management is not available during the failover process. |
| Resolution | Solution: No action is required. |
| Alert ID | NDU_UPGRADE_IN_PROGRESS_UPDATE_FAILURE_CRITICAL |
|---|---|
| Alert Text | Software update for loaded package failed |
| Error Code | 0x01500A08 |
| Impact | Update failed. |
| Resolution | Solution: Contact Dell Technical Support for assistance. |
| Alert ID | CLUSTER_MONITOR_NDU_UPDATE_APPLIANCE_CONFIGURATION_FAILURE |
|---|---|
| Alert Text | Failed to update cluster's appliances configuration. |
| Error Code | 0x00B01502 |
| Impact | Add Appliance operation and I/O to existing appliances may be impacted. |
| Resolution | Solution: Contact Dell Technical Support for further assistance. |
| Alert ID | CLUSTER_MONITOR_NDU_TPG_SYNC_FAILURE |
|---|---|
| Alert Text | Failed to synchronize remote system Target Port Group UUIDs. |
| Error Code | 0x00B01402 |
| Impact | The metro clustering feature is not available for new metro sessions, but there is no impact on existing metro activities. |
| Resolution | Solution: Contact Dell Technical Support for assistance. |
Affected Products
PowerStoreArticle Properties
Article Number: 000221337
Article Type: Solution
Last Modified: 17 Jun 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.