Touchpadlampje gaat niet branden wanneer de klep van de laptop gesloten is

Summary: Reageert uw touchpadpictogram niet meer nadat u de klep van uw laptop hebt gesloten? Ontdek tips voor probleemoplossing om snel weer controle te krijgen over uw touchpadfuncties.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Betreffende producten:

  • Dell Pro Premium samenwerkingstoetsenbord KB900

Wanneer laptops zijn aangesloten op een monitor en de instelling, Wanneer ik het deksel sluit, in Energiebeheer is ingesteld op Niets doen.

Definieer aan/uit-knoppen en schakel wachtwoordbeveiliging in
Afbeelding 1: (Alleen In het Engels) Definieer aan/uit-knoppen en schakel wachtwoordbeveiliging in

  • Neem deel aan een Zoom-gesprek en de functie Collaboration Touchpad is beschikbaar.
  • Sluit het deksel en de pictogrammen van het collaborationtouchpad verdwijnen en het collaborationtouchpad werkt niet.

Pictogrammen KB900 collaborationtouchpad
Afbeelding 2: Dell Pro Premium samenwerkingstoetsenbord KB900 Touchpadpictogrammen

Cause

Vanwege de webcam detecteren, het gesloten deksel en voert een aantal functies uit, zodat de stream niet stopt wanneer de computer in een hangende toestand gaat vanwege het sluiten van het deksel. Het samenwerkingstouchpad gebruikt hetzelfde mechanisme om de onderbrekingsstatus van een computer te detecteren, zodat het touchpad in dit geval kan worden uitgeschakeld.

Resolution

Update naar Dell Peripheral Manager v1.7.2 of hoger en werk de toetsenbordfirmware bij naar 1.0.5.8 of hoger.

KB900 samenwerkingstoetsenbord Update beschikbaar
Afbeelding 3: (Alleen In het Engels) Dell Pro Premium samenwerkingstoetsenbord KB900 Update beschikbaar

Affected Products

Dell Pro Premium Collaboration Keyboard KB900
Article Properties
Article Number: 000222575
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.