La luz del panel táctil no se ilumina con la tapa de la laptop cerrada

Summary: ¿El icono del panel táctil no responde después de cerrar la tapa de la laptop? Descubra consejos de solución de problemas para recuperar rápidamente el control de las funciones del panel táctil. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Productos afectados:

  • Teclado colaborativo Dell Pro Premium KB900

Cuando las laptops están conectadas a un monitor y el ajuste Cuando cierro la tapa, en Opciones de energía está establecido en No hacer nada.

Defina los botones de encendido y encienda la protección con contraseña
Figura 1: (Solo en inglés) Defina los botones de encendido y encienda la protección con contraseña

  • Únase a una llamada de Zoom y la función de panel táctil de colaboración estará disponible.
  • Cierre la tapa y los iconos del panel táctil de colaboración desaparecerán, y el panel táctil de colaboración no funcionará.

Iconos del panel táctil de colaboración del teclado KB900
Figura 2: Teclado colaborativo Dell Pro Premium KB900 Íconos del panel táctil

Cause

Debido a la detección de la cámara web, la tapa cerrada realiza algunas funciones para que la transmisión no se detenga cuando la computadora entre en un estado de suspensión debido al cierre de la tapa. El panel táctil de colaboración utiliza este mismo mecanismo para detectar computadoras en estado de suspensión, de modo que pueda apagar el panel táctil en este caso.

Resolution

Actualice a Dell Peripheral Manager v1.7.2 o posterior y actualice el firmware del teclado a 1.0.5.8 o posterior.

Actualización disponible del teclado colaborativo KB900
Figura 3: (Solo en inglés) Teclado colaborativo Dell Pro Premium KB900: actualización disponible

Affected Products

Dell Pro Premium Collaboration Keyboard KB900
Article Properties
Article Number: 000222575
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.