Le voyant du pavé tactile ne s’allume pas lorsque le capot de l’ordinateur portable est fermé
Summary: L’icône de votre pavé tactile ne répond pas après la fermeture du capot de votre ordinateur portable ? Découvrez des conseils de dépannage pour reprendre rapidement le contrôle des fonctions de votre pavé tactile. ...
Symptoms
Produits concernés :
- Clavier de collaboration Dell Pro Premium KB900
Lorsque des ordinateurs portables sont connectés à un écran et que le paramètre Lorsque je ferme le capot dans Options d’alimentation est défini sur Ne rien faire.

Figure 1 : (En anglais uniquement) Définir des boutons d’alimentation et activer la protection par mot de passe
- Rejoignez un appel Zoom. La fonction Pavé tactile de collaboration est alors disponible.
- Fermez le couvercle et les icônes du pavé tactile de collaboration disparaissent et le pavé tactile de collaboration ne fonctionne pas.

Figure 2 : Clavier de collaboration Dell Pro Premium KB900 Icônes du pavé tactile
Cause
En raison de la détection par la webcam, le capot fermé et exécute certaines fonctions afin que le flux ne s’arrête pas lorsque l’ordinateur passe à l’état suspendu en raison de la fermeture du capot. Le pavé tactile de collaboration utilise ce même mécanisme pour détecter l’état de suspension de l’ordinateur afin qu’il puisse désactiver le pavé tactile dans ce cas.
Resolution
Effectuez une mise à jour vers Dell Peripheral Manager v1.7.2 ou une version ultérieure et mettez à jour le firmware du clavier vers la version 1.0.5.8 ou une version ultérieure.

Figure 3 : (En anglais uniquement) Clavier de collaboration Dell Pro Premium KB900 Mise à jour disponible