NetWorker. При доступе к консоли управления NetWorker Management Console (NMC) появляется ошибка «Время ожидания подключения истекло»
Summary: В этой статье описывается ошибка «Время ожидания подключения истекло», возникающая при открытии сайта консоли NMC на клиенте NMC. Клиент NMC и сервер NMC находятся в одной и той же виртуальной локальной сети. NMC и NetWorker Server размещаются на Red HAT Linux 8.8, а клиент NMC — Windows и NetWorker версии 19.9.x.x. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Приведенное ниже сообщение появляется при посещении адреса сайта консоли управления NetWorker Management Console (NMC) через браузер на клиенте Windows NMC. Клиент NMC и сервер NMC в одной VLAN
Cause
Порты межсетевого экрана, необходимые для NetWorker (9000, 9001, 5432) между клиентом NMC и сервером NMC/NetWorker, не были обновлены в межсетевом экране Linux.
Эти порты не могут быть подключены к клиенту NMC с помощью PowerShell:
Порт tnc NMC-SERVER-HOSTNAME -p
Resolution
Администратор Linux должен обновить соответствующие порты в межсетевом экране на сервере NMC.
Порты подробно описаны в руководстве по настройке безопасности NetWorker, которое можно найти по адресу: https://www.dell.com/support/home/product-support/product/networker/docs и процессы и порты NetWorker
После обновления межсетевого экрана откроется сайт NMC, как показано ниже.
Порты подробно описаны в руководстве по настройке безопасности NetWorker, которое можно найти по адресу: https://www.dell.com/support/home/product-support/product/networker/docs и процессы и порты NetWorker
[root@hostname ~]# firewall-cmd --add-port=9000/tcp --permanent
success
[root@hostname ~]# firewall-cmd --add-port=9001/tcp --permanent
success
[root@hostname ~]# firewall-cmd --add-port=5432/udp --permanent
success
[root@hostname ~]# firewall-cmd --reload
success
ПРИМЕЧАНИЕ. Порты можно открыть на серверах Windows NMC с помощью брандмауэра Windows с расширенной безопасностью.
ПРИМЕЧАНИЕ. Сведения о настройке правил брандмауэра операционной системы см. в документации поставщика операционной системы, так как они могут различаться в разных дистрибутивах. Когда? Требуется помощь в настройке правил межсетевого экрана и привлечение системного администратора и групп локальной сети или безопасности.
Article Properties
Article Number: 000223438
Article Type: Solution
Last Modified: 08 Apr 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.