NetWorker:NetWorker Management Console (NMC)にアクセスすると、「接続がタイムアウトしました」というエラーが表示される

Summary: この記事では、NMCクライアントでNMCコンソール サイトを開いているときに発生するエラー「接続がタイムアウトしました」について説明します。NMCクライアントとNMCサーバーの両方が同じVLAN上にあります。Red HAT Linux 8.8でホストされているNMCおよびNetWorkerサーバー、およびNMCクライアントはWindowsおよびNetWorkerバージョン19.9.x.xです。 ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Windows NMCクライアントのブラウザーからNMC(NetWorker管理コンソール)サイトのアドレスにアクセスすると、次のメッセージが表示されます。NMCクライアントとNMCサーバーの両方が同じVLAN上にある
image.png
 

Cause

NMCクライアントとNMC/NetWorkerサーバー間のNetWorker前提条件ファイアウォール ポート(9000、9001、5432)がLinuxファイアウォールで更新されませんでした。

これらのポートは、PowerShellを使用したNMCクライアントからの接続に失敗します。

tnc NMC-SERVER-HOSTNAME -p ポート

Resolution

Linux管理者は、NMCサーバーのファイアウォールで関連するポートを更新する必要があります。
ポートの詳細については、『NetWorkerセキュリティ構成ガイド』を参照してください。https://www.dell.com/support/home/product-support/product/networker/docs および NetWorkerプロセスとポート
[root@hostname ~]# firewall-cmd --add-port=9000/tcp --permanent
success
[root@hostname ~]# firewall-cmd --add-port=9001/tcp --permanent
success
[root@hostname ~]# firewall-cmd --add-port=5432/udp --permanent
success
[root@hostname ~]# firewall-cmd --reload
success
 
メモ: ポートは、セキュリティが強化されたWindowsファイアウォールからWindows NMCサーバーで開くことができます。
 
ファイアウォールがアップデートされると、NMCサイトが次のように開きます。
 
メモ: ディストリビューションによって異なる可能性があるため、オペレーティング システムのファイアウォール ルールの設定については、オペレーティング システム ベンダーのドキュメントを参照してください。いつ。ファイアウォール ルールを構成してサポートが必要であり、システム管理者およびローカル ネットワークまたはセキュリティ チームと連携する必要があります。
Article Properties
Article Number: 000223438
Article Type: Solution
Last Modified: 08 Apr 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.