NetWorker:访问 NetWorker Management Console (NMC) 时出现“连接已超时”错误

Summary: 本文介绍在 NMC 客户端上打开 NMC 控制台站点时遇到的错误 “连接已超时”。NMC 客户端和 NMC 服务器位于同一 VLAN 上。Red HAT Linux 8.8 上托管的 NMC 和 NetWorker 服务器,NMC 客户端为 Windows 和 NetWorker 版本 19.9.x.x。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

在 Windows NMC 客户端上通过浏览器访问 NetWorker Management Console (NMC) 站点地址时,会收到以下消息。同一 VLAN 上的 NMC 客户端和 NMC 服务器
image.png
 

Cause

未在 Linux 防火墙中更新 NMC 客户端和 NMC/NetWorker 服务器之间的 NetWorker 前提条件防火墙端口(9000、9001、5432)。

这些端口无法使用 PowerShell 从 NMC 客户端连接:

tnc NMC-SERVER-HOSTNAME-p PORT

Resolution

Linux 管理员必须在 NMC 服务器上更新防火墙中的相关端口。
NetWorker 安全配置指南中详细介绍了端口,可通过以下途径访问:https://www.dell.com/support/home/product-support/product/networker/docs NetWorker 进程和端口
[root@hostname ~]# firewall-cmd --add-port=9000/tcp --permanent
success
[root@hostname ~]# firewall-cmd --add-port=9001/tcp --permanent
success
[root@hostname ~]# firewall-cmd --add-port=5432/udp --permanent
success
[root@hostname ~]# firewall-cmd --reload
success
 
提醒:可以从高级安全 Windows 防火墙在 Windows NMC 服务器上打开端口。
 
防火墙更新后,NMC 站点将打开,如下所示。
 
提醒:有关配置操作系统防火墙规则的信息,请参阅操作系统供应商文档,因为这可能因发行版而异。当?需要通过配置防火墙规则并联系系统管理员和本地网络或安全团队来获得帮助。
Article Properties
Article Number: 000223438
Article Type: Solution
Last Modified: 08 Apr 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.