PowerProtect Data Manager:SQL App Agent 备份失败,“ABA0002-Lockbox contains no entries”(密码箱不包含任何条目)
Summary: Microsoft SQL Server 数据库备份失败并显示错误 ABA0002,指明在访问密码箱时出错。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
PowerProtect Data Manager for Microsoft Application Agent 用于保护 Microsoft SQL Server 数据库。Microsoft SQL Server 数据库备份失败,并显示
ABA0002,指示访问密码箱时出错。
ABA0002: MY_MSSQL_POLICY: Unable to backup MICROSOFT_SQL_DATABASE asset MY_DATABASE on my-server.my-domain.com to storage target MY_MSSQL_POLICY_STORAGE because of an agent issue. The protection policy backup was unsuccessful because of an agent issue. Review the error message for a resolution. If there is no resolution, and the issue persists, contact Dell Customer Support. Read Less The protection policy configuration was unsuccessful because the Agent failed with the following error: Error encountered while retrieving information from the lockbox 'C:\Program Files\DPSAPPS\common\lockbox\agents.clb' The Lockbox contains no entries.
Cause
而
agent.clb 密码箱信息已损坏。损坏的根本原因尚不清楚。Resolution
重命名 agent.clb 密码箱文件以重新创建内容。
- 对遇到症状的 Microsoft 应用程序代理客户端进行身份验证。
- 在 Windows 资源管理器中,转至密码箱目录
(C:\Program Files\DPSAPPS\common\lockbox)。 - 重命名 现有的
agents.clb文件复制到agents.clb.old。 - 重新启动
Dell VM Direct Agent服务,使用服务控制台 (services.msc)。 - 启动 Microsoft 应用程序代理 SQL 代理 备份以重新创建
agents.clb密码箱内容。
Products
PowerProtect Data ManagerArticle Properties
Article Number: 000224362
Article Type: Solution
Last Modified: 26 Mar 2026
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.