Chyba řadiče zvuku s vysokým rozlišením u notebooků Precision
Summary: Tento článek pojednává o tom, že řadič zvuku s vysokým rozlišením zobrazuje chybový kód 55 a při použití externích reproduktorů není slyšet žádný zvuk na pracovních stanicích Precision a noteboocích Dell Pro Max. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dotčené platformy:
- Dell Pro Max 14 Premium MA14250
- Dell Pro Max 16 Premium MA16250
- Precision 5690
- Precision 7680
- Precision 7780
Příznaky:
- Řadič zvuku s vysokým rozlišením zobrazuje ve Správci zařízení chybový kód 55.

- Externí monitor připojený k počítači nevydává žádný zvuk, protože ovladač je v chybovém stavu.
Cause
Tento problém způsobuje kombinace nastavení:
- V systému BIOS je možné povolit možnosti Pre-Boot DMA Support a Enable OS Kernel DMA Support.
- Objekt zásad skupiny: Je povolena zásada výčtu externích zařízení, která nejsou kompatibilní s ochranou DMA jádra.
- Zásady výčtu jsou nastaveny na hodnotu Pouze při přihlášení (výchozí) nebo Blokovat vše.
Pokud jsou tato nastavení nakonfigurována tímto způsobem, způsobí to u řadiče zvuku s vysokým rozlišením chybový kód 55, protože neobsahuje přemapování DMA.
Resolution
Aktualizace systému BIOS v počítači na verzi 1.17.0 nebo novější problém vyřeší. Informace o stažení a instalaci systému BIOS naleznete v Průvodci aktualizací systému BIOS.
Poznámka: Dell Pro Max 16 Premium MA16250 a Dell Pro Max 14 Premium MA14250 (funkce je již implementována v dodávaném systému BIOS, uživatelé musí povolit následující nastavení).
Po aktualizaci systému BIOS je nutné v části Virtualization v systému BIOS povolit režim kompatibility interního portu DMA.
Affected Products
Dell Pro Max 14 Premium MA14250, Dell Pro Max 16 Premium MA16250, Precision 7680, Precision 7780Products
Mobile Precision 5690Article Properties
Article Number: 000224493
Article Type: Solution
Last Modified: 24 Nov 2025
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.