Erro do controlador de áudio de alta definição em notebooks Precision
Summary: Este artigo discute o controlador de áudio de alta definição mostrando um código de erro 55 e sem áudio ao usar alto-falantes externos em workstations Precision e notebooks Dell Pro Max. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Plataformas afetadas:
- Dell Pro Max 14 Premium MA14250
- Dell Pro Max 16 Premium MA16250
- Precision 5690
- Precision 7680
- Precision 7780
Sintomas:
- O controlador de áudio de alta definição mostra o código de erro 55 no gerenciador de dispositivos.

- Não há áudio usando um monitor externo conectado ao computador devido ao driver estar em estado de erro.
Cause
Uma combinação de configurações causa esse problema:
- Ative Pre-Boot DMA Support e Enable OS Kernel DMA Support sendo ativado no BIOS.
- O objeto de Diretiva de Grupo: A política de enumeração para dispositivos externos incompatíveis com a proteção DMA do kernel está ativada.
- A política de enumeração é definida como Only while logged in (padrão) ou block all.
Quando essas configurações são definidas dessa maneira, o código de erro 55 com o controlador de áudio de alta definição não contém o remapeamento de DMA.
Resolution
Atualizar o BIOS para a versão 1.17.0 ou posterior no computador resolve o problema. Para fazer download e instalar o BIOS, consulte oGuia de atualização do BIOS.
Nota: Dell Pro Max 16 Premium MA16250 e Dell Pro Max 14 Premium MA14250 (função já implementada no BIOS de envio; os usuários devem ativar as seguintes configurações).
Depois de atualizar o BIOS, você deve ativar Internal Port DMA Compatibility Mode na seção Virtualization do BIOS.
Affected Products
Dell Pro Max 14 Premium MA14250, Dell Pro Max 16 Premium MA16250, Precision 7680, Precision 7780Products
Mobile Precision 5690Article Properties
Article Number: 000224493
Article Type: Solution
Last Modified: 24 Nov 2025
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.