PowerScale: Os usuários não conseguem acessar o compartilhamento SMB devido a uma falha de senha após o upgrade

Summary: PowerScale: Os usuários locais não conseguem acessar o compartilhamento SMB devido a uma falha de senha após o upgrade do código anterior à 9.5.x para o OneFS 9.5 ou versões posteriores. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Após o upgrade do OneFS para as versões 9.5.0.0-9.10.1.4 a partir do código anterior ao 9.5.x, os usuários locais do cluster falham ao acessar o compartilhamento SMB com uma mensagem de erro como:

The specified network password is not correct.

Nota: O problema afeta apenas os usuários locais do cluster. Isso também pode afetar o acesso a outros protocolos.

 

Cause

O problema é causado pela forma como as senhas dos usuários locais são armazenadas no cluster após a alteração do código para o OneFS 9.5.x. As senhas dos usuários locais são convertidas em um hash mais seguro após o upgrade.

Quando a senha de um usuário local contém determinados caracteres especiais, a senha não pode ser convertida automaticamente para usar o novo hash. Isso exige que você atualize a senha manualmente. 

Resolution

Há dois métodos para identificar os usuários locais afetados:

1) Você pode identificar os usuários cujas senhas precisam ser redefinidas pesquisando mensagens no lsassd.log:

[lsass] 1234 password is not properly upgraded. Please reset the password at the earliest for this UID.

2) Você pode executar a verificação de integridade "null_mcf_hash", incluída nas listas de verificação de integridade de autenticação e segurança.

O administrador do cluster pode redefinir manualmente a senha para os usuários locais afetados.
 

Additional Information

Encontre os detalhes do problema em
https://jira.cec.lab.emc.com/browse/PSEE-6548
https://jira.cec.lab.emc.com/browse/PSCALE-224759
Article Properties
Article Number: 000225723
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.