Écran bleu du modèle Precision 7875 : WHEA_UNCORRECTABLE_ERROR pendant le démarrage

Summary: Vous rencontrez des problèmes avec une erreur d’écran bleu sur votre Precision 7875 ? Découvrez comment résoudre les WHEA_UNCORRECTABLE_ERROR lors du démarrage causés par une carte USB PCI-E tierce. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Lors du démarrage, la tour Precision 7875 peut afficher un écran bleu WHEA_UNCORRECTABLE_ERROR lorsqu’une carte USB PCI-E tierce est installée.

 

WHEA_UNCORRECTABLE_ERROR

(Figure 1 : message d’erreur)

 

L’appareil redémarre ensuite et affiche toujours le même écran bleu.

Cet écran bleu n’était observé que lorsque certaines cartes PCI-E USB tierces étaient installées après l’achat dans les logements PCI-E 1 à 6.

Lorsque la carte PCI-E USB est installée dans le logement PCI-E 3 ou retirée de l’un des autres logements, le problème n’est pas présent.

Voici quelques exemples de cartes avec lesquelles le problème a été signalé :

  • Delock 89008
  • Startech Pexusb3s44v
  • Lanberg pce-us3-004

Ce que ces cartes ont en commun, c’est qu’elles utilisent l’un des deux contrôleurs USB Renesas - uPD720201 ou uPD720202.

Cause

Le problème est dû à une non-correspondance de la taille des crédits PCI-E entre le modèle Precision et la carte PCI-E USB, qui s’est produite pendant la phase d’établissement de la liaison.

Le problème ne s’est pas produit dans le logement 3, car le logement était connecté au hub du contrôleur de plate-forme (PCH).

Resolution

Une mise à jour vers la version 01.08.01 ou ultérieure du BIOS sur l’ordinateur résout le problème. Pour télécharger et installer le BIOS, reportez-vous au Guide de mise à jour du BIOS.

Affected Products

Precision 7875 Tower
Article Properties
Article Number: 000228523
Article Type: Solution
Last Modified: 09 Jan 2026
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.