O desktop OptiPlex ou ChengMing para intermitentemente de responder após a atualização do BIOS

Summary: Saiba mais sobre os desktops OptiPlex ou ChengMing que param intermitentemente de responder após a conclusão do processo de atualização do BIOS.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Os desktops OptiPlex ou ChengMing podem parar de responder após a conclusão do processo de atualização do BIOS. O computador pode não reiniciar automaticamente.

O problema ocorre na sequência de reinicialização. O computador não pode acessar o ciclo normal de reinicialização e para em um status desconhecido. Parece que o computador está no status de desligamento, pois a tela está desligada, mas o computador está no modo de inicialização desconhecido. Pressionar levemente o botão liga/desliga não ativa o computador para reiniciá-lo.

Plataformas afetadas:

  • Torre OptiPlex 7010
  • Torre OptiPlex 7020
  • ChengMing 3911

Cause

Isso se deve ao problema de codificação do BIOS.

Resolution

A atualização para a versão 1.12.0 ou posterior do BIOS no computador resolve o problema. Para fazer download e instalar o BIOS, consulte o Guia de atualização do BIOS.

Affected Products

OptiPlex Tower 7010, OptiPlex Tower 7020
Article Properties
Article Number: 000239609
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.