Настольный компьютер OptiPlex или ChengMing периодически перестает отвечать после обновления BIOS
Summary: Узнайте, как настольные компьютеры OptiPlex или ChengMing периодически перестают отвечать на запросы после завершения процесса обновления BIOS.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
После завершения процесса обновления BIOS настольный компьютер OptiPlex или ChengMing может перестать отвечать на запросы. Компьютер может не перезапуститься автоматически.
Проблема возникает во время последовательности перезагрузки. Компьютер не может перейти в обычный цикл перезагрузки и останавливается в неизвестном состоянии. Если экран выключен, компьютер выключен, но компьютер включен в неизвестном режиме. Легкое нажатие кнопки питания не выводит компьютер из спящего режима для перезапуска.
Затронутые платформы:
- OptiPlex 7010 в корпусе Tower
- OptiPlex 7020 в корпусе Tower
- Чэнмин 3911
Cause
Это связано с проблемой кодирования BIOS.
Resolution
Обновление BIOS до версии 1.12.0 или более поздней на компьютере устраняет проблему. Инструкции по скачиванию и установке BIOS см. в руководстве по обновлению BIOS.
Affected Products
OptiPlex Tower 7010, OptiPlex Tower 7020Article Properties
Article Number: 000239609
Article Type: Solution
Last Modified: 13 Nov 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.