Вход по отпечатку пальца Windows Hello не работает после выхода из режима гибернации или режима ожидания

Summary: В следующей статье представлена информация об ошибке входа в систему с распознаванием отпечатков пальцев Windows Hello на экране после выхода из спящего режима или гибернации. Экранная ошибка невозможности входа с помощью Windows Hello по отпечатку пальца, о которой сообщается на экране входа при выходе из современного режима ожидания. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Не удается выполнить вход с помощью распознавания отпечатков пальцев Windows Hello после выхода из режима гибернации или режима ожидания

 

Может возникнуть проблема входа в систему с ноутбуком Dell Pro 14 Premium PA14250 или Dell Pro 13 Premium PA13250. Вы не можете войти в систему с помощью функции распознавания отпечатков пальцев Windows Hello. При выходе из спящего режима или режима ожидания на экране входа в систему отображается следующее сообщение об ошибке:

User cannot log in by Windows Hello Fingerprint.

Вы по-прежнему можете войти в систему, используя свой личный идентификационный номер (ПИН-код) Windows или личный пароль. При открытии приложения «Диспетчер устройств » и переходе к «Биометрии» отображается желтая галочка напротив Synaptics UWMP WBDI устройство.

Снимок экрана Диспетчера устройств с ошибкой «Желтая звезда»

Cause

После выхода из спящего режима или режима ожидания драйвер сканера отпечатков пальцев не проверяет состояние микропрограммы. Это может привести к сбою драйвера из-за нарушения доступа к памяти.

Resolution

Примечание. Чтобы внести изменения в операционную систему или обновить программное обеспечение, необходимо обладать правами администратора на ноутбуке.

Обновите драйвер безопасности, чтобы Fingerprint Sensor Driverверсии 4.10.6.370, A08 или более поздней. По следующей ссылке приводятся пошаговые инструкции по скачиванию и установке Fingerprint-Sensor-Driver_DX842_WIN64_4.10.6.370_A08_01.exe Установочный файл:


В начало

Affected Products

Dell Pro Plus, Dell Pro Premium, Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250, Dell Pro 13 Plus PB13250, Dell Pro 14 Plus PB14250, Dell Pro 16 Plus PB16250
Article Properties
Article Number: 000286719
Article Type: Solution
Last Modified: 24 Apr 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.