Dell Dock kann keinen LAN-Port verwenden oder Dockingstation-Firmware aktualisieren
Summary: Dell Dual Charge Dock HD22Q, Dell Dock WD19 und Dell Thunderbolt Dock: WD22TB4 können den LAN-Anschluss nicht verwenden und das Dell Firmware Utility (DFU) kann die Dockingstation nicht aktualisieren. Dies geschieht nach dem Deaktivieren des aktivierten externen USB-Ports oder Aktivieren des Typ-C-Dock-LAN im BIOS. ...
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Symptoms
Die Dockingstation kann den LAN-Port nicht wie gewohnt verwenden und das Dell Firmware-Dienstprogramm (DFU) kann die Dockingstation-Firmware nicht aktualisieren.
Betroffene Dockingstationen:
- Dell Dockingstation mit zwei Ladefunktionen HD22Q
- Dell Dock WD19
- Dell Thunderbolt Dock – WD22TB4
Betroffene Plattformen:
- Dell Pro 14 Plus PB14250
- Dell Pro 16 Plus PB16250
- Dell Pro 13 Premium-PA13250
- Dell Pro 14 Premium-PA14250
- XPS 13 9350
Cause
Die USB2-Verbindung ist deaktiviert, wenn die Deaktivierung von "Externen USB-Port aktivieren" dieses Problem verursacht. Wenn Sie den aktivierten externen USB-Anschluss deaktivieren und Typ-C-Dock-LAN im BIOS-Setup-Menü aktivieren, können die Dockingstationen das LAN nicht verwenden und DFU kann die Dockingstation-Firmware nicht aktualisieren.
Resolution
Dies kann behoben werden, indem im BIOS-Setup-Menü die Option "Enable External USB Port" aktiviert wird. Wenn der Computer das LAN der Dockingstation nicht erkennt und die Dockingstation-Firmware mithilfe der DFU aktualisieren muss.
Affected Products
Dell Dual Charge Dock HD22Q, Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250, Dell Pro 14 Plus PB14250, Dell Pro 16 Plus PB16250, Dell Dock WD19, Dell Thunderbolt Dock – WD22TB4, XPS 13 9350Article Properties
Article Number: 000289260
Article Type: Solution
Last Modified: 24 Apr 2025
Version: 3
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