Uno dei quattro monitor FHD collegati non funziona in modo intermittente
Summary: L'articolo seguente fornisce informazioni su un problema riscontrato quando quattro monitor Full High-Definition (FHD) sono collegati tramite un dock a un notebook Dell Premium. Non viene visualizzato alcun video su uno dei quattro monitor a intermittenza. ...
Symptoms
Uno dei quattro monitor collegati tramite un dock a intermittenza non visualizza alcun video
Un monitor collegato al notebook tramite un dock non mostra alcun display al primo collegamento o quando si ricollega il cavo del dock. Questo problema si verifica nelle seguenti situazioni:
- Il monitor è uno dei quattro monitor FHD (1.920 x 1.080 @100z) collegati contemporaneamente al dock
- Il dock si collega al notebook tramite un cavo USB Type-C
- I monitor si collegano al dock tramite due porte DisplayPort (DP), HDMI (High-Definition Multi-Media Interface) e USB Type-C
- I monitor vengono collegati prima di collegare il dock al notebook
Questo problema riguarda il notebook Dell 14 Premium DA14250.
Cause
Questo problema è causato da un errore di comunicazione tra il driver della scheda grafica NVIDIA e il monitor difettoso.
Resolution
Dell prevede di ospitare un nuovo driver per schede grafiche NVIDIA il 9 settembre 2025.
Nel frattempo sono disponibili due soluzioni alternative:
-
Ripristinare il video sul monitor ricollegando il cavo USB Type-C dal dock al notebook.
-
Ridurre la frequenza di aggiornamento del monitor a 60 Hz, quindi ripristinarla per ripristinare il video:
-
Cliccare con il pulsante destro del mouse sul desktop del sistema operativo.
-
Fai clic su Impostazioni schermo dal menu visualizzato.
-
Cliccare su Advanced Display.
-
Scegliere il monitor in cui si visualizza il problema video per modificarne la frequenza di aggiornamento.
-
In Scegli una frequenza di refresh modificare la frequenza di aggiornamento impostandola su 60 Hz.
-