接続されている4台のフルHDモニターのうちの1台が断続的に動作しない
Summary: 次の記事では、4台のフルHDモニター(FHD)がドッキング ステーションを介してDellプレミアム ノートパソコンに接続されている場合に発生する問題について説明します。4台のモニターのいずれかで、画面にビデオが表示されないことが断続的に発生する。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
ドッキング ステーションを介して接続されている4台のモニターのうちの1台に断続的にビデオが表示されない
ドッキング ステーションを介してノートパソコンに接続したモニターに、最初に接続したとき、またはドッキング ステーション ケーブルを再度接続したときに何も表示されない。これは、次の条件下で発生します。
- このモニターは、ドッキング ステーションに同時に接続された4台のフルHDモニター(1920 x 1080 @100z)のうちの1台です
- ドッキング ステーションは、Type-C USBケーブル接続を使用してノートパソコンに接続されます
- モニターは、2つのDisplayPort (DP)、高品位マルチメディア インターフェイス(HDMI)、USB Type-C接続ポートを使用してドッキング ステーションに接続します
- ドッキング ステーションがノートパソコンに接続される前に、モニターが接続されている
この問題は、Dell 14 Premium DA14250ノートパソコンに影響します。
Cause
この問題は、NVIDIAグラフィックス ドライバーと障害のあるモニターの間の通信エラーが原因で発生します。
Resolution
注:オペレーティング システムの変更やソフトウェアのアップデートを行うには、ノートパソコンの管理者権限が必要です。
Dellは、2025年9月9日に新しいNVIDIAグラフィックス ドライバーをホストする予定です。
それまでの間、次の2つの回避策があります。
-
USB Type-Cケーブルをドックからノートパソコンに接続し直して、ビデオをモニターに復元します。
-
モニターのリフレッシュ レートを60 Hzに下げてからリセットし、ビデオを回復します。
-
オペレーティング システムのデスクトップを右クリックします。
-
表示されるメニューで[ ディスプレイ設定 ]をクリックします。
-
[Advanced Display]をクリックします。
-
ビデオの問題が表示されているモニターを選択して、リフレッシュ レートを変更します。
-
[リフレッシュ レートの選択] で、リフレッシュ レートを 60 Hz に変更します。
-
Affected Products
Dell 14 Premium DA14250Article Properties
Article Number: 000335041
Article Type: Solution
Last Modified: 26 Jun 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.