En av fyra anslutna FHD-skärmar fungerar ibland inte
Summary: Följande artikel innehåller information om ett problem som uppstår när fyra FHD-skärmar (Full HD) är anslutna via en docka till en bärbar Dell Premium-dator. Ingen av de fyra skärmarna visas på skärmen ibland. ...
Symptoms
En av de fyra skärmarna som är anslutna via en dockningsstation visar ibland ingen video
En bildskärm som är ansluten till din bärbara dator via en docka ger ingen bild, varken när du ansluter den första gången eller när du ansluter dockningskabeln igen. Detta sker under följande omständigheter:
- Skärmen är en av fyra FHD-bildskärmar (1 920 × 1 080 @100z) som är anslutna samtidigt till dockningsstationen
- Dockan ansluts till den bärbara datorn med en Type-C USB-kabelanslutning
- Skärmarna ansluts till dockningsstationen med de två DisplayPort (DP), High-Definition Multi-Media Interface (HDMI) och en USB Type-C-anslutning
- Skärmarna ansluts innan dockningsstationen ansluts till den bärbara datorn
Det här problemet påverkar den bärbara datorn Dell 14 Premium DA14250.
Cause
Ett kommunikationsfel mellan NVIDIA-grafikdrivrutinen och den felaktiga bildskärmen orsakar detta problem.
Resolution
Dell räknar med att lansera en ny drivrutin för NVIDIA-grafik den 9 september 2025.
Det finns två lösningar tillgängliga under tiden:
-
Återställ videon till bildskärmen genom att återansluta USB Type-C-kabeln från dockningsstationen till den bärbara datorn.
-
Sänk bildskärmens uppdateringsfrekvens till 60 Hz och återställ den sedan för att återställa videon:
-
Högerklicka på operativsystemets skrivbord.
-
Klicka på Bildskärmsinställningar på menyn som visas.
-
Klicka på Avancerad skärm.
-
Välj den bildskärm som visar videoproblemet för att ändra uppdateringsfrekvensen.
-
Under Välj en uppdateringsfrekvens ändrar du uppdateringsfrekvensen till 60 Hz.
-