Alertes PowerStore : Composant logiciel PowerStore incompatible après la mise à niveau du système d’exploitation
Summary: Un composant logiciel PowerStore précédemment installé est devenu incompatible avec PowerStoreOS après la mise à niveau du système d’exploitation (OS).
Symptoms
| ID de l’alerte | NDU_SOFTWARE_COMPONENT_STATUS_INCOMPATIBLE |
| Texte de l’alerte | PowerStore %(package_type) peut être incompatible avec le système d’exploitation installé. |
| Code d’erreur | 0x01500701 |
- Les clients voient
PowerStore software component incompatiblealertes pour chaque composant obsolète. - Cela indique que le composant logiciel précédemment installé, identifié par l’alerte, est désormais incompatible avec le PowerStoreOS actuellement installé.
Cause
Les composants logiciels PowerStore, y compris les packages Health Check, Language Pack et Disk Firmware ne sont pas mis à niveau dans le cadre de la mise à niveau de PowerStoreOS. Si l’un de ces éléments était installé sur le cluster avant la mise à niveau du système d’exploitation, ils sont obsolètes si les versions majeures et mineures sont différentes.
Exemple : Le bilan de santé PowerStore pour les versions 4.0.x et 4.1.x n’est pas compatible avec PowerStoreOS v4.3.x.
Resolution
Cette alerte mineure est bénigne ; Toutefois, il est recommandé de mettre à niveau les packages de composants logiciels PowerStore identifiés pour garantir la stabilité du système.
Pour plus d’informations sur la localisation et l’installation du package Health Check compatible avec la version PowerStoreOS exécutée sur le cluster, reportez-vous à l’article de la base de connaissances PowerStore : Comment utiliser la fonctionnalité de vérification du système et l’article de la base de connaissances PowerStore : Page de destination pour les contrôles d’intégrité du système après la mise sur le marché
Pour tous les autres packages, installez le package correspondant qui est compatible avec la même version majeure et mineure que la version PowerStoreOS en cours d’exécution sur le cluster. Ces packages sont publiés dans la section Pilotes et téléchargements : (Vous devez vous connecter au site de support Dell pour afficher le document.)
Contactez le support technique Dell si nécessaire et reportez-vous à cet article de la base de connaissances dans la demande de service pour accélérer le traitement.