El paso de direcciones MAC no funciona en la estación de acoplamiento Thunderbolt de Dell Pro
Summary: Obtenga información sobre qué hacer si la transferencia de la dirección MAC de una estación de acoplamiento Dell Pro Thunderbolt no funciona.
Symptoms
Es posible que una estación de acoplamiento Dell Pro Thunderbolt no utilice el paso de dirección MAC cuando la política de TI bloqueó la dirección MAC de la computadora en la red. Cuando esto sucede, la LAN de la estación de acoplamiento no utiliza la dirección MAC de la computadora. En su lugar, utiliza la dirección MAC de la estación de acoplamiento.
Plataformas afectadas:
Dell 14 Premium DA14250Dell Pro 13 Plus PB13250Dell Pro 13 Premium PA13250Dell Pro 14 PC14250Dell Pro 14 Plus PB14250Dell Pro 14 Premium PA14250Dell Pro 16 PC16250Dell Pro 16 Plus PB16250Dell Pro Max 14 MC14250Dell Pro Max 14 Premium MA14250Dell Pro Max 16 MC16250Dell Pro Max 16 Plus MB16250Dell Pro Max 16 Premium MA16250Dell Pro Max 18 Plus MB18250Dell Pro Rugged 10 Tablet RA00260Dell Pro Rugged 12 Tablet RA02260- XPS 13 9350
Estaciones de acoplamiento afectadas:
Dell Pro Thunderbolt 4 Dock WD25TB4Dell Pro Thunderbolt 4 Smart Dock SD25TB4Dell Pro Thunderbolt 5 Dock WD25TB5Dell Pro Thunderbolt 5 Smart Dock SD25TB5
Cause
La dirección MAC se obtiene del Motor de administración Intel, pero la dirección MAC de la computadora se borra del Motor de administración Intel. Esto hace que falle el paso de la dirección MAC desde la estación de acoplamiento.
Resolution
El paso de dirección MAC se puede corregir desde la configuración del BIOS o mediante un administrador de TI desde Dell Command Configure. Seleccione la opción correspondiente para obtener más información.
Configuración de BIOS
- Reinicie la computadora Dell.
- Espere a que aparezca el logotipo de Dell en la pantalla. Una vez que aparezca, presione la tecla F2 varias veces (no mantenga presionada la tecla).
- Continúe presionando F2 hasta que aparezca un mensaje que indique que se ingresó a la configuración del sistema o al BIOS.
- Utilice las teclas de flecha para ir a la sección Comportamiento previo al arranque .
- Busque MAC Address Pass-Through y cambie la configuración de System Unique MAC Address a Disable.
- Vaya a la pestaña Aplicar cambios y salir . Seleccione Guardar y salir para aplicar los cambios y reiniciar la computadora.
- Repita los pasos del 1 al 3 para volver a ingresar a la configuración del BIOS.
- Utilice las teclas de flecha para ir a la sección Comportamiento previo al arranque .
- Localice MAC Address Pass-Through y cambie la configuración de Disable a System Unique MAC Address.
- Vaya a la pestaña Aplicar cambios y salir . Seleccione Guardar y salir para aplicar los cambios y reiniciar la computadora.
- Confirme si la dirección MAC del dispositivo LAN es la dirección MAC de paso de la plataforma o no. Para ello, haga clic en el menú Inicio y busque
cmdy, a continuación, abra el símbolo del sistema. - Escriba
ipconfig /ally, luego, presione Intro. A continuación, compruebe la dirección MAC que se encuentra en el campo Physical Address para confirmar si el paso de direcciones MAC funciona.
Dell Command Configure
- Descargue Dell Command Configure desde Soporte para Dell Command.
- Ejecute el instalador y seleccione los valores predeterminados para la ruta de instalación y la configuración.
- Haga clic en el menú Inicio y busque
PowerShell, haga clic con el botón secundario en Windows PowerShell y, a continuación, seleccione Ejecutar como administrador. - Escriba
cd ‘C:\Program Files (x86)\Dell\Command Configure\X86_64’y, luego, presione Intro. - Escriba
.\cctk.exe --MacAddrPassThru=Disabledy, luego, presione Intro. - Confirme que PowerShell devuelva un resultado que indique lo siguiente:
MacAddrPassThru=Disabled. - Reinicie la computadora Dell e ingrese al sistema operativo.
- Repita el paso 3 para ejecutar PowerShell como administrador.
- Escriba
cd ‘C:\Program Files (x86)\Dell\Command Configure\X86_64’y, luego, presione Intro. - Escriba
.\cctk.exe --MacAddrPassThru= SystemUniquey, luego, presione Intro. - Confirme que PowerShell devuelva un resultado que indique lo siguiente:
MacAddrPassThru= SystemUnique. - Reinicie la computadora Dell e ingrese al sistema operativo.
- Confirme si la dirección MAC del dispositivo LAN es la dirección MAC de paso de la plataforma o no. Para ello, haga clic en el menú Inicio y busque
cmd, haga clic con el botón secundario en el símbolo del sistema y, a continuación, seleccione Ejecutar como administrador. - Escriba
ipconfig /ally, luego, presione Intro. A continuación, compruebe la dirección MAC que se encuentra en el campo Physical Address para confirmar si el paso de direcciones MAC funciona.