PowerEdge: Storage Components may Not be Displayed in iDRAC9 after Firmware Update

Summary: Storage components may not be displayed, or the status may appear as Unknown after upgrading iDRAC9 firmware to version 7.20.60.50 or 7.20.70.50.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The Lifecycle Controllers may log CTL138 and CTL139 errors at periodic intervals.

Cause

This issue usually occurs when external storage is connected to a Dell HBA355e adapter.

Resolution

To work around this issue, do the following.

  1. SSH to the iDRAC
  2. Run command racadm set system.storage.LimitExternalHBATopology Enabled 
  3. Power cycle the server

Dell engineering is aware of this issue, and a fix is available in an upcoming iDRAC firmware version.

Affected Products

Rack Servers, Tower Servers, XE Servers, XR Servers, OEM Server Solutions
Article Properties
Article Number: 000388426
Article Type: Solution
Last Modified: 12 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.