PowerEdge: I componenti di storage potrebbero non essere visualizzati in iDRAC9 dopo l'aggiornamento del firmware
Summary: I componenti di storage potrebbero non essere visualizzati o lo stato potrebbe essere visualizzato come Unknown dopo l'aggiornamento del firmware iDRAC9 alla versione 7.20.60.50 o 7.20.70.50. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
I Lifecycle Controller possono registrare errori CTL138 e CTL139 a intervalli periodici.
Cause
Questo problema si verifica in genere quando lo storage esterno è collegato a un adattatore Dell HBA355e.
Resolution
Per risolvere questo problema, effettuare le seguenti operazioni.
- Accedere tramite SSH a iDRAC
- Eseguire un comando
racadm set system.storage.LimitExternalHBATopology Enabled - Spegnere e riaccendere il server
I tecnici Dell sono a conoscenza di questo problema ed è disponibile una correzione in una prossima versione del firmware iDRAC.
Affected Products
Rack Servers, Tower Servers, XE Servers, XR Servers, OEM Server SolutionsArticle Properties
Article Number: 000388426
Article Type: Solution
Last Modified: 12 Dec 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.