「PowerEdge:ファームウェア アップデート後にストレージ コンポーネントがiDRAC9に表示されない場合がある

Summary: iDRAC9ファームウェアをバージョン7.20.60.50または7.20.70.50にアップグレードした後、ストレージ コンポーネントが表示されない場合や、ステータスが[不明]と表示される場合があります。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Lifecycle Controllerは、CTL138およびCTL139エラーを定期的にログに記録する場合があります。

Cause

この問題は通常、外部ストレージがDell HBA355eアダプターに接続されている場合に発生します。

Resolution

この問題を回避するには、次の操作を行います。

  1. iDRACSSH接続します
  2. 次のコマンドを実行しますracadm set system.storage.LimitExternalHBATopology Enabled 
  3. サーバーの電源を入れ直します

Dellのエンジニアリング チームはこの問題を認識しており、今後のiDRACファームウェア バージョンで修正が利用可能です。

Affected Products

Rack Servers, Tower Servers, XE Servers, XR Servers, OEM Server Solutions
Article Properties
Article Number: 000388426
Article Type: Solution
Last Modified: 12 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.