Erreur lors du déploiement du plugin Avamar vCenter pour vSphere version 8 et versions ultérieures

Summary: Le client tente peut-être d’utiliser le plugin Avamar vCenter avec vCenter version 8 ou supérieure

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Des erreurs similaires à celles présentées ci-dessous s’affichent dans le journal d’installation :

[2026-04-29T13:10:21.316+02:00] [ERROR] plugin-deploy20com.vmware.vise.extensionfw.impl.PackagesDeployer Error deploying one of more bundles for the plugin package /etc/vmware/vsphere-ui/vc-packages/vsphere-client-serenity/com.dell.emc.avamar-19.12.339099.0 org.osgi.service.subsystem.SubsystemException: Framework could not resolve the bundles: [com.dell.emc.avamar.aui_1.0.0 [386], org.eclipse.virgo.web.dm_1.0.0 [385], org.osgi.service.subsystem.region.context.8_1.0.0 [384]]

Cause

Le plug-in Avamar vCenter n’est pas pris en charge pour les versions v8 et ultérieures. Guide de compatibilité pour Avamar Virtualization 19.12, note de bas de page 50598 :

Le plugin vCenter HTML5 est pris en charge uniquement à partir de vSphere 6.5 vers vSphere 7.0U3. Pour vSphere 6.0 ou versions antérieures et vSphere 8.0 ou versions supérieures, veuillez utiliser le mécanisme d’authentification vCenter via l’interface utilisateur HTML5 Avamar.

https://elabnavigator.dell.com/vault/pdf/Avamar_Virtualization_19_12.pdf

 
En outre, les plug-ins de l’interface utilisateur vSphere en général sont obsolètes dans la version 8
https://blogs.vmware.com/code/2022/11/07/whats-new-for-vsphere-ui-and-plugins-in-8-0/

Resolution

Utilisez l’interface utilisateur Avamar standard pour les opérations de sauvegarde et de restauration.

Additional Information

Affected Products

Avamar Client for VMware
Article Properties
Article Number: 000458896
Article Type: Solution
Last Modified: 30 Apr 2026
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.