ViPR SRM 4.8: El informe de SRM solo muestra 25 filas

Summary: El informe de SRM tiene más de 4,000 registros (filas) de datos. Sin embargo, el informe solo muestra 25 registros (filas).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

El informe de SRM tiene más de 4,000 registros (filas) de datos. Sin embargo, el informe solo muestra 25 registros (filas).

Cause

El modo de paginación establece "Do not show if more than N value" en lugar de "Show all values".

Resolution

  1. Edite el informe que muestra solo 25 filas. Este es un ejemplo del informe de vista de enmascaramiento:
  2. Haga clic en el botón Editar y, a continuación, seleccione Editar informes.
La interfaz del usuario del front-end de SRM muestra vistas de enmascaramiento
Figura 1: La interfaz del usuario del front-end de SRM muestra vistas de enmascaramiento
  1. Haga clic en Report Details (Detalles del informe): Pestaña de tabla interactiva . Cambie el modo de paginación de No mostrar si hay más de N valores para mostrar todos los valores.
Interfaz del usuario del front-end de SRM que muestra vistas de enmascaramiento con detalles de informe seleccionados
Figura 2 Interfaz del usuario del front-end de SRM que muestra vistas de enmascaramiento con detalles de informe seleccionados
  1. Haga clic en el botón Save (Guardar ) después de realizar los cambios. 
  2. Haga clic en el botón Modo de navegador para volver a mostrar la interfaz del usuario del informe. 
Interfaz del usuario del front-end de SRM que muestra vistas de enmascaramiento con el botón del navegador con un círculo en la parte superior derecha
Figura 3: Interfaz del usuario del front-end de SRM que muestra las vistas de enmascaramiento con el botón del navegador 
 

Products

SRM, SRM
Article Properties
Article Number: 000211892
Article Type: Solution
Last Modified: 11 Apr 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.