El panel táctil y el teclado de la laptop Dell 2 en 1 no funcionan
Summary:Información general acerca de cómo resolver un problema en el cual el panel táctil o teclado no responden en laptops Dell 2 en 1.
Please select a product to check article relevancy
This article applies to This article does not apply toThis article is not tied to any specific product.Not all product versions are identified in this article.
Sin respuesta cuando se usa el panel táctil o el teclado
Es posible que las laptops Dell 2 en 1 que tienen un modo de tableta, experimenten un problema en el cual el panel táctil o teclado no funcionan en el sistema operativo (SO) o en el BIOS.
Si se apilan estas laptops una encima de la otra, esto puede activar el sensor en forma errónea y cambiar la unidad al modo tableta.
Ejemplo de sistemas que pueden verse afectados:
Latitude 5310 2 en 1
Latitude 5410 2 en 1
Latitude 7310 2 en 1
Latitude 7410 2 en 1
Latitude 5320 2 en 1
Latitude 5420 2 en 1
Latitude 7320 2 en 1
Latitude 7420 2 en 1
Cause
Algunas laptops Dell 2 en 1 tienen un sensor que puede cambiarlas automáticamente del modo laptop al modo tableta. Esto desactiva el teclado y el panel táctil en la laptop.
Resolution
Panel táctil de la laptop Dell 2 en 1
El primer paso de solución de problemas sería comprobar si la laptop Dell 2 en 1 está en modo tableta. Si la laptop está en modo tableta, vuelva a cambiarlo al modo laptop. Puede encontrar más información sobre el modo tableta en Windows 10 en el siguiente sitio: Windows: Activar o desactivar el modo tableta
El siguiente paso sería probar un mouse y un teclado externos en la laptop. Si estos funcionan, la actualización del BIOS, el chipset y el controlador de dispositivo de entrada puede ayudar a resolver el problema. El BIOS y los controladores se pueden encontrar en el sitio de soporte de Dell. Obtenga información sobre Cómo descargar e instalar controladores de Dell.