Die NetWorker Module for Meditech-Wiederherstellung einer LUN oder eines Laufwerks oder Segments schlägt mit folgendem Fehler fehl: Zugriff verweigert
Summary: Der Benutzer hat Dateien aus einer Produktions-LUN in einer Meditech-Umgebung gelöscht und verwendet jetzt VPLEX Metro, um die Wiederherstellung durchzuführen.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Der Benutzer hat versehentlich eine der Produktions-LUNs aus einer Meditech-Umgebung gelöscht und versucht jetzt, die Wiederherstellung mit VPLEX Metro durchzuführen.
Beim Starten der Wiederherstellung über die Windows-Befehlszeile auf dem Meditech Proxy-Rechner oder der Meditech Web-UI wird derselbe Fehler angezeigt:
Beim Starten der Wiederherstellung über die Windows-Befehlszeile auf dem Meditech Proxy-Rechner oder der Meditech Web-UI wird derselbe Fehler angezeigt:
nsrmedirc: \\.\PHYSICALDRIVExx: file exists, overwriting nsrmedirc: Cannot write to file '\\.\PHYSICALDRIVExx' : Access is denied. (win32 error 0x5) nsrmedirc: Encountered an error recovering \\.\PHYSICALDRIVExx
Cause
Die Ziel-LUN oder -Festplatte aus dem Speicherarray, die der Meditech Proxy-Maschine für die Recovery zugeordnet war, hatte einige Daten, die den Wiederherstellungsfehler und den Fehler "Zugriff verweigert" verursacht haben.
Resolution
Die neue LUN oder Festplatte muss eine RAW-Festplatte sein und sollte kein Dateisystem enthalten. Wiederherstellungsanforderungen finden Sie im Installations- und Administrationshandbuch für NetWorker Module for Meditech.
Voraussetzungen:
Stellen Sie sicher, dass die folgenden Anforderungen erfüllt sind:- Die LUN ist eine Raw-Festplatte. dies bedeutet, dass die LUN kein Dateisystem hat, aber online ist (zugänglich und im Status "Bereit").
- Die Ziel-LUN-Größe muss größer als oder die gleiche Größe wie die Quell-LUN sein.
Article Properties
Article Number: 000220702
Article Type: Solution
Last Modified: 05 Jan 2024
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.