Alienware 17 R4 – Användnings- och felsökningsguide

Summary: Lär dig att använda Inspiron 14 3462, samt att felsöka problem som är relaterade till webbkameran, drivrutiner, Windows, LCD, inmatningsenheter, nätverk med mera.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SLN307132_en_US__1Alienware 17 R4

Snabblänkar

Komma igång med Alienware-datorn Konfiguration, specifikationer och servicehandbok för Alienware 17 R4Hitta ditt service tag-nummer och din expresstjänstkodAlienware 17 R4 Drivrutiner och hämtningsbara filerGaranti- och supporttjänster

Läs avsnittet som kan utökas nedan om du behöver hjälp med något av följande problem: fasta och trådlösa nätverk, Windows, mus, pekskärm, tangentbord, LCD-skärm, webbkamera och nedladdning av drivrutiner.


Information om specifikationer finns på sidan med onlinehandböcker för Alienware 17 R4 och klicka sedan på Konfigurering och specifikationer för Alienware 17 R4 (se avsnittet Specifikationer).


Information om portplatser finns att se online på handbokssidan för Alienware 17 R4 och klicka sedan på Konfigurering och specifikationer för Alienware 17 R4 (se avsnittet Vyer).


Du hittar din service tag eller expresstjänstkod genom att gå till sidan Var finns service tagen?.

Information om hantering och felsökning av fasta och trådlösa nätverk finns i Dells supportcenter för nätverk och trådlöst.
 


För att stänga av eller slå på den trådlösa antennen, tryck och håll ned Fn-tangenten och tryck sedan på F2-tangenten (om du upprepar detta slås den trådlösa antennen av och på).

Mer information om hur du slår på och stänger av den trådlösa antennen på en Dell-dator finns i följande artikel i Dells kunskapsbank: Slå på och stänga av den trådlösa antennen på en Dell-dator.

 
  • Med hjälp av SupportAssist-programmet får du automatiska uppdateringar av datorn och upptäcker problem som är lösta åt dig. Låt oss ta hand om den ansträngande delen av underhållet för din dator eller surfplatta från Dell. Mer information om SupportAssist finns på sidan SupportAssist för datorer och surfplattor (på engelska).
     
  • Information om hur du kör maskinvarudiagnostik online för att kontrollera att maskinvaran fungerar som den ska finns i Dells kunskapsbasartikel Använda Dell PC Diagnostics. I artikeln förklaras det hur du får åtkomst till maskinvarudiagnostiken och andra sorters tester som är tillgängliga för datorer och surfplattor från Dell.  
    Obs! Diagnostiken åtgärdar antingen problemet automatiskt eller så vägleder den dig genom stegen för att lösa problemet. När diagnostiken identifierar en felaktig del, så startar vi, beroende på vilket fel det är, omedelbart processen för att tillhandahålla en kostnadsfri ersättningsdel inom garantin.
     
  • Om datorn inte kan ansluta till internet kan du köra datorns inbyggda diagnostik (ePSA). Mer information finns i följande artikel i Dells kunskapsbank: Åtgärda maskinvaruproblem med inbyggd och onlinediagnostik (ePSA- eller PSA-felkoder).
 

Det här avsnittet handlar om det Microsoft Windows-operativsystem som är installerat på datorn. Välj flikarna nedan för att få mer information.

Bakifrån


Hjälp med att använda Microsoft Windows finns i Dells supportcenter för Windows. Du måste välja det operativsystem som du behöver hjälp med.

Bakifrån


Utför följande steg om datorn slutar svara eller om du felsöker problem med långsamma prestanda:

  1. Tryck på strömknappen i minst 15 sekunder för att säkerställa att datorn stängs av.
  2. Koppla ifrån alla externa tillbehör, däribland tangentbord, mus och extern skärm. Kringutrustning omfattar även externa lagringsenheter som USB-minnen, USB-enheter, skrivare, kort och så vidare.
  3. Tryck på strömknappen för att se om datorn slås på och startar korrekt. Om datorn inte startar korrekt ska du läsa följande artikel i Dells kunskapsbank: Datorn startar inte eller så fastnar startprocessen vid fönstret med Dell-logotypen (på engelska).
  4. När datorn startar korrekt hämtar du SupportAssist och installerar det. Information om hur du hämtar och installerar SupportAssist finns på sidan SupportAssist för datorer och surfplattor.
  5. Utför systemunderhåll på datorn. Mer information finns i följande artikel i Dells kunskapsbank: Optimization and Maintenance of Microsoft Windows or Troubleshooting Slow Performance Issues (Felsökning av problem med långsam prestanda).
  6. Börja ansluta externa tillbehör ett i taget och testa för att se om datorn fortsätter svara.
Bakifrån


Med den här länken kommer du till Dells kunskapsbank, artikeln Microsoft Windows Locks Up or an Error Occurs (Microsoft Windows hänger sig eller ett fel inträffar).

Bakifrån

 

 


Information om tillgängliga drivrutiner finns på drivrutinssidan för Alienware 17 R4.

Den här artikeln innehåller information om hur du hämtar drivrutiner för Dell-datorer, vanliga frågor och svar om drivrutiner och hämtningsbara filer.

 

Det här avsnittet handlar om maskinvaran som är installerad på datorn. Välj flikarna nedan för mer information.

Bakifrån


Läs följande artiklar i Dells kunskapsdatabas för att få information om hur du använder musen, tangentbordet eller pekskärmen eller felsöker problem med dem.


Mer information om hur du stänger av eller slår på pekskärmen finns i följande artikel i Dells kunskapsdatabas: Avaktivera eller aktivera styrplattan på en bärbar Dell-dator.

Bakifrån


Information om hur du felsöker LCD-skärmen på en bärbar dator finns i följande artikel i Dells kunskapsbank: Felsöka en LCD-skärm på en bärbar dator som är svart, tom eller svår att se.

Bakifrån


Om du behöver hjälp med att lösa problem med USB-portar kan du läsa följande artikel i Dells kunskapsbank: Åtgärda problem med USB-portar.

Bakifrån


Information om och hjälp med att lösa problem med hårddisken finns i följande artikel i Dells kunskapsbank: Förstå och felsöka hårddisken.

Bakifrån

 


Titta efter ett blinkande gult/vitt mönster på batterilampan om datorn inte startar alls eller om den startar (lampor tänds och fläkten går igång) utan att visa någon bild. Mönstret kan sedan användas för att fastställa felet enligt Tabell 1.

Obs!

Det blinkande mönstret består av två uppsättningar med nummer som motsvarar en grupp med gula blinkningar och sedan en grupp med vita blinkningar.

Första gruppen: Lampan blinkar gult en till nio gånger följt av en kort paus med lampan släckt i 1,5 sekunder.

Andra gruppen: Lampan blinkar vitt en till nio gånger följt av en längre paus innan nästa cykel börjar igen med lampan släckt i tre sekunder.

Till exempel: När inget minne kunde identifieras (2,3). Batterilampan blinkar gult två gånger följt av en paus och blinkar sedan vitt tre gånger. Batterilampan pausar i 3 sekunder innan nästa cykel upprepas igen.

 

Blinkande mönster

Komponent Beskrivning
Gult Vit
2
1
Processor CPU-fel
2
2
BIOS ROM-fel Moderkortsfel (omfattar korrupt BIOS eller ROM-fel)
2
3
Minne Inget minne/RAM hittades
2
4
Minne Minnes-/RAM-fel
2
5
Minne Ogiltigt minne är installerat
2
6
Kretsuppsättning Moderkorts-/kretsuppsättningsfel
2
7
LCD LCD-fel
3
1
RTC-elfel CMOS-batterifel
3
2
PCI/video Fel på PCI eller grafikkort/-krets
3
3
BIOS-återställning 1 Återställningsavbildning hittades inte
3
4
BIOS-återställning 2 Återställningsavbildning hittades men är ogiltig
Tabell 1: Upprepande LED-batterikoder

Om du behöver mer hjälp med datorn kontaktar du teknisk support.

När batterilampan inte blinkar med ett gult/vitt mönster gör du följande:
  1. Tryck på strömknappen i minst 15 sekunder för att säkerställa att datorn stängs av.
  2. Koppla ifrån alla externa tillbehör, däribland tangentbord, mus och extern skärm. Kringutrustning omfattar även externa lagringsenheter som USB-minnen, USB-enheter, skrivare, kort och så vidare.
  3. Ta bort nätadaptern från datorn och koppla ifrån nätadaptern från eluttaget.
  4. Ta bort batteriet; Mer information om hur du tar bort batteriet finns på sidan med onlinehandböcker för Alienware 17 R4 och klickar sedan på servicehandboken för Alienware 17 R4 (se avsnittet Ta bort batteriet).
  5. Tryck på och håll strömknappen intryckt i 15 sekunder för att ladda ur kondensatorerna.
  6. Kontrollera att anslutningarna på strömkabeln och nätadaptern är ordentligt intryckta mot varandra.
  7. Sätt i nätadaptern i datorn och ett fungerade eluttag (inte på ett överspänningsskydd eller grenuttag).
  8. Tryck på strömknappen för att se om datorn slås på och startar korrekt. Om datorn inte startar korrekt ska du läsa följande artikel i Dells kunskapsbank: Datorn startar inte eller så fastnar startprocessen vid fönstret med Dell-logotypen (på engelska).
  9. Stäng av datorn och sätt tillbaka batteriet i datorn.
  10. Tryck på strömbrytaren för att se om datorn slås på och startar OK; Om inte, se Dells kunskapsbasartikel Kontrollera batteriet.
  11. Börja ansluta en enhet i taget och testa för att se om datorn går igång.
Bakifrån

 

 


Det händer då och då att ändringar i systeminställningarna (BIOS) hindrar datorn från att starta Windows eller ansluta till internet. Dessa problem kan lösas genom att återställa BIOS till standardinställningarna.

Alternativet 1:

  1. Starta om datorn.
  2. När du ser Dells logotyp under självtest vid start trycker du på tangenten F2 så att skärmbilden för konfiguration öppnas.
  3. När skärmbilden System Setup (systeminställningar) visas trycker du på högerpilen för att gå till menyn Exit (avsluta).
  4. Tryck på pil ned-tangenten tills Restore Defaults (återställ standardinställningar) markeras och tryck på Enter.
  5. Tryck på Retur på JA för att läsa in optimerade standardvärden. Datorn startas om.

Alternativ 2:

  1. Starta om datorn.
  2. När du ser Dells logotyp under självtest vid start trycker du på tangenten F2 så att skärmbilden för konfiguration öppnas.
  3. När skärmbilden System Setup (systeminställningar) visas trycker du på F9.
  4. Tryck på Retur på JA för att läsa in optimerade standardvärden. Datorn startas om.

Det här avsnittet handlar om programvaran som kan finnas installerad på datorn. Välj flikarna nedan för mer information.

Bakifrån


På sidan Dell Windows Backup Media and Recovery Options (alternativ för Dell-medier och återställning med Windows Säkerhetskopiering) hittar du information om hur du säkerhetskopierar ditt Windows-operativsystem och återställningsalternativ för när Windows startar och inte startar på rätt sätt.


I Dell Download Center finns information om programvara som du kan ha köpt och programvara som redan är installerad på datorn, till exempel Dell Backup Solutions och Dell SupportAssist för datorer och surfplattor.


En del programvara som såldes i samband med köpet av datorn måste hämtas när du har fått datorn. Du kan hämta och installera dessa program med hjälp av Dell Digital Delivery. Mer information finns via följande länkar:


Det finns en kostnadsfri PDF-läsare (Acrobat Reader DC) från Adobe. Du behöver det här programmet för att visa PDF-filer som snabbstartsguider eller bruksanvisningar. SLN307132_en_US__3iC_External_Link_BD_v1


Den här artikeln innehåller hjälp för Microsoft Office-program, En manual till olika Microsoft Office-program som är tillgängliga på Dell-datorn.


  • Programmet Skype kan hämtas från Skypes webbplats. På webbplatsen finns också instruktionsfilmer om hur du använder programmet.
 
  • Så här gör du om du vill avinstallera Skype:
    1. Stäng Skype och se till att programmet inte körs i bakgrunden.
    2. I Sökfältet skriver du appwiz.cpl
    3. Tryck eller växla appwiz.cpl (objekt på kontrollpanelen) för att öppna fönstret Program och funktioner.
    4. Tryck på och håll ner eller högerklicka på Skype i listan och välj antingen Ta bort eller Avinstallera.
    5. Starta om datorn och kontrollera att programmet har avinstallerats.
Bakifrån

 

 


För att komma åt Dells säkerhets- och virussupportsida, byt följande länk:


Datorn är förinstallerad med ett antivirusprogram. Mer information finns i artikeln i Dells kunskapsbank: Få support för McAfee-produkter som säljs hos Dell.


Mer information om virus, spionprogram och skadliga program finns via följande länkar:

Cause

SLN314108_en_US__13I_aw_2016logo_mr_v1

  SLN314108_en_US__14iC_aw_twitter_mr_v1   SLN314108_en_US__15iC_aw_youtube_mr_v1   SLN314108_en_US__16iC_aw_facebook_mr_v1   SLN314108_en_US__1iC_aw_alienhead_mr_v1

Resolution


Support efter garantin Har garantin upphört att gälla? Inga problem. Gå till Dell.com/support och ange ditt Dell Service Tag-nummer för att se våra erbjudanden.

Obs! Erbjudandena är endast tillgängliga för kunder i USA, Kanada, Storbritannien, Frankrike, Tyskland och Kina som köper en persondator. Det här gäller inte servrar och lagring.

Affected Products

Alienware 17 R4
Article Properties
Article Number: 000178279
Article Type: Solution
Last Modified: 24 Jul 2025
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.