Alienware 17 R4 - Kullanım ve Sorun Giderme Kılavuzu

Summary: Inspiron 14 3462 sisteminizde web kamerası, sürücüler, Windows, LCD, giriş aygıtları, ağ aygıtları ve daha fazlasıyla ilgili kullanım ve sorun giderme sorunları hakkında bilgi alın.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SLN307132_en_US__1Alienware 17 R4

Hızlı Bağlantılar

Alienware Bilgisayarınızı Kullanmaya Başlama Alienware 17 R4'ün Kurulumu, Teknik Özellikleri ve Servis KılavuzuServis Etiketinizi ve Hızlı Servis Kodunuzu BulmaAlienware 17 R4 Sürücüler ve İndirmelerGaranti ve Destek Hizmetleri

Kablolu ve kablosuz ağ bağlantısı, Windows, fare, dokunmatik yüzey, klavye, LCD, web kamerası ve sürücü indirme ile ilgili sorunlar içindir. Aşağıdaki genişleyen bölüme bakın.


Teknik özellikler için Alienware 17 R4 Çevrimiçi Kılavuz Sayfasına gidin ve ardından Alienware 17 R4 Kurulumu ve Teknik Özellikleri öğesine tıklayın (Teknik Özellikler bölümüne bakın).


Bağlantı noktası konumları için Alienware 17 R4 Çevrimiçi Kılavuz Sayfasına gidin ve ardından Alienware 17 R4 Kurulumu ve Teknik Özellikleri öğesine tıklayın (Görünümler bölümüne bakın).


Servis Etiketinizi veya Ekspres Servis Kodunuzu bulmak içinServis Etiketi nerede bulunur? sayfasına gidin.

Kablolu ve Kablosuz ağ aygıtları hakkında bilgi ve sorun giderme için Dell Ağ Bağlantıları ve Kablosuz Destek Merkezi'ni (İngilizce) ziyaret edin.
 


Kablosuz anteni açmak veya kapatmak için Fn tuşunu basılı tutun ve ardından F2 tuşuna basın (bunu tekrarlamak kablosuz anteni kapatıp açacaktır).

Dell Bilgisayarlarda kablosuz antenin açılıp kapatılması hakkında daha fazla bilgi için Dell Bilgisayarlarda Kablosuz Anteni Açma ve Kapatma başlıklı Dell Knowledge Base makalesine bakın.

 
  • SupportAssist uygulamasını kullandığınızda otomatik bilgisayar güncelleştirmeleri alırsınız ve sorunlar algılanarak sizin için çözülür. Dell Bilgisayar veya Tabletinizin bakımını zahmetsiz hale getirmemize izin verin. SupportAssist ile ilgili daha fazla bilgi için PC'ler ve tabletler için SupportAssist sayfasına gidin.
     
  • Donanımınızın düzgün çalıştığından emin olmak üzere çevrimiçi donanım tanılamayı çalıştırmak için Dell PC Diagnostics'i kullanma başlıklı Dell Knowledge Base makalesine bakın. Bu makalede, Dell bilgisayar veya tabletiniz için kullanılabilir donanım tanılamalarına ve çeşitli testlere nasıl erişilebileceği açıklanmaktadır.  
    Not: Tanılamalar sorunu otomatik olarak çözer veya sorunu çözmeniz için sizi adım adım yönlendirir. Tanılama arızalı bir parçayı tespit ettiğinde arızalı parçaya bağlı olarak, garanti kapsamında ücretsiz yedek parça sürecini derhal başlatırız.
     
  • Bilgisayar internete bağlanamıyorsa bilgisayarınızda bulunan yerleşik tanılamayı (ePSA) çalıştırabilirsiniz. Daha fazla bilgi için Donanım Sorunlarını Yerleşik ve Çevrimiçi Tanılama Kullanarak Çözme (ePSA veya PSA Hata Kodları) başlıklı Dell Knowledge Base makalesini inceleyin.
 

Bu bölüm, bilgisayarınızda yüklü olan Microsoft Windows işletim sistemiyle ilgili bilgileri kapsar. Daha fazla bilgi edinmek için aşağıdaki sekmeleri seçin.

Geri


Microsoft Windows kullanımıyla ilgili yardım almak için Dell Windows Destek Merkezi'ne (İngilizce) bakın. Yardım almak istediğiniz işletim sistemini seçmeniz gerekir.

Geri


Bilgisayarın yanıt vermeyi bırakması durumunda veya yavaş performans sorunlarını çözmek için aşağıdaki adımları izleyin:

  1. Bilgisayarın kapandığından emin olmak için güç düğmesine en az 15 saniye basın.
  2. Klavye, fare ve harici monitör dahil tüm harici çevre birimlerinin bağlantısını kesin. Çevre birimleri arasında flash sürücüler, USB aygıtları, yazıcılar, kartlar gibi harici depolama aygıtları da bulunur.
  3. Bilgisayarın doğru şekilde açılıp önyükleme yaptığını kontrol etmek için Güç düğmesine basın. Bilgisayar doğru şekilde açılmıyorsa Bilgisayar Açılmıyor veya Dell Logosu Ekranında Takılıyor başlıklı Dell Knowledge Base makalesine bakın.
  4. Bilgisayar doğru şekilde önyükleme yaptığında SupportAssist'i indirin ve yükleyin. SupportAssist'i edinme ve yükleme ile ilgili daha fazla bilgi almak için Bilgisayarlar ve tabletler için SupportAssist (İngilizce) sayfasına göz atın.
  5. Bilgisayarınıza sistem bakımı yapın. Daha fazla bilgi için Microsoft Windows'un Optimizasyonu ve Bakımı veya Yavaş Performans Sorunlarını Giderme başlıklı Dell Knowledge Base makalesine bakın.
  6. Çevre birimlerini teker teker bağlamaya başlayın ve bilgisayarın yanıt vermeye devam edip etmediğini kontrol edin.
Geri


Bu bağlantı sizi Microsoft Windows Kilitleniyor veya Hata Oluşuyor başlıklı Dell Knowledge Base makalesine götürür.

Geri

 

 


Mevcut sürücüler hakkında bilgi için Alienware 17 R4 sürücüleri sayfasına gidin.

Bu makalede Dell bilgisayarlar için sürücü indirme, Sürücüler ve İndirmeler Hakkında SSS hakkında bilgiler yer almaktadır.

 

Bu bölüm, bilgisayarınızda yüklü olan donanımlarla ilgili bilgileri kapsar. Daha fazla bilgi edinmek için aşağıdaki sekmeleri seçin.

Geri


Fare, klavye veya dokunmatik yüzey sorunlarını gidermeyle ilgili bilgi edinmek için aşağıdaki Dell Knowledge Base makalelerine bakın.


Dokunmatik yüzeyi açma ve kapatma hakkında bilgi için Dell Dizüstü Bilgisayarlarda Dokunmatik Yüzeyi Devre Dışı Bırakma veya Etkinleştirme başlıklı Dell Knowledge Base makalesine bakın.

Geri


Dizüstü bilgisayar LCD Ekranında sorun giderme hakkında bilgi için Siyah, Boş veya Görülmesi Zor Dizüstü Bilgisayar LCD Ekranında Sorun Giderme başlıklı Dell Knowledge Base makalesine bakın.

Geri


USB bağlantı noktası sorunlarını çözme konusunda yardım almak için USB bağlantı noktası sorunlarını çözme başlıklı Dell Knowledge Base makalesine bakın.

Geri


Sabit Sürücü sorunları hakkında bilgi almak ve bu sorunları çözmek için Sabit Sürücünüzü Anlama ve Sorun Giderme başlıklı Dell Knowledge Base makalesine bakın.

Geri

 


Bilgisayarın hiç başlamadığı veya açıldığı (ışıklar yanıyor ve fanlar dönüyor) ancak herhangi bir görüntünün olmadığı bir durumla karşılaşırsanız Tablo 1'de listelenen arızaları tespit etmek amacıyla sarı/beyaz yanıp sönme modelinin olup olmadığını kontrol etmek için Pil LED ışığına bakın.

Not:

Yanıp sönme modelleri, Sarı yanıp sönme grubu ve Beyaz yanıp sönme grubuyla temsil edilen 2 set sayıdan oluşur.

İlk Grup: LED, 1 ila 9 kez Sarı renkte yanıp söndükten sonra, 1,5 saniye boyunca sönerek kısa bir ara verir.

İkinci Grup: LED, 1 ila 9 kez Beyaz renkte yanıp söndükten sonra, sonraki döngü başlamadan önce 3 saniye boyunca sönerek uzun bir ara verir.

Örneğin: Bellek Algılanamadı Hatası için (2,3). Pil LED'i 2 kez Sarı renkte yanıp söner ve ardından ara verir, daha sonra 3 kez Beyaz renkte yanıp söner. Pil LED'i sonraki döngü kendini tekrar etmeden önce 3 saniyelik bir ara verir.

 

Yanıp Sönme Modeli

Bileşen Açıklama
Sarı Beyaz
2
1
CPU CPU arızası
2
2
BIOS ROM arızası Sistem kartı arızası (BIOS'ta bozukluk veya ROM hatasını kapsar)
2
3
Bellek Bellek/RAM algılanmadı
2
4
Bellek Bellek/RAM arızası
2
5
Bellek Takılan bellek geçersiz
2
6
Yonga Seti Sistem kartı/Yonga seti hatası
2
7
LCD LCD arızası
3
1
RTC güç arızası CMOS pil arızası
3
2
PCI/Video PCI veya Ekran kartı/yonga arızası
3
3
BIOS kurtarma 1 Kurtarma görüntüsü bulunamadı
3
4
BIOS kurtarma 2 Kurtarma görüntüsü bulundu ancak geçersiz
Tablo 1: Tekrar Eden Pil LED'i Kodları

Bilgisayarınızla ilgili daha fazla yardım için Teknik Destek ile iletişime geçin.

Pil LED'i bir Sarı/Beyaz modelle yanıp sönmediğinde aşağıdaki adımları uygulayın:
  1. Bilgisayarın kapandığından emin olmak için güç düğmesine en az 15 saniye boyunca basın.
  2. Klavye, fare ve harici monitör dahil tüm harici çevre birimlerinin bağlantısını kesin. Çevre birimleri arasında flash sürücüler, USB aygıtları, yazıcılar, kartlar gibi harici depolama aygıtları da bulunur.
  3. A/C adaptörünü bilgisayardan çıkarın ve A/C adaptörünü prizden çıkarın.
  4. Pili çıkarın; pilin nasıl çıkarılacağı hakkında daha fazla bilgi için Alienware 17 R4 Çevrimiçi Kılavuz Sayfasına gidin ve ardından Alienware 17 R4 Servis Kılavuzu'na tıklayın (Pili çıkarma bölümüne bakın).
  5. Kapasitörleri boşaltmak için Güç düğmesine 15 saniye boyunca basın.
  6. Güç kablosu ve A/C adaptörü üzerindeki bağlantıların birbirine sıkıca bastırıldığından emin olun.
  7. A/C adaptörünü bilgisayara ve çalışan bir elektrik çıkışına takın (akım koruyucusuna veya anahtarlı uzatma kablosuna takmayın).
  8. Bilgisayarın doğru şekilde açılıp önyükleme yaptığını kontrol etmek için Güç düğmesine basın. Bilgisayar doğru şekilde açılmıyorsa Bilgisayar Açılmıyor veya Dell Logosu Ekranında Takılıyor başlıklı Dell Knowledge Base makalesine bakın.
  9. Bilgisayarı kapatın ve pili tekrar bilgisayara takın.
  10. Bilgisayarın açılıp açılmadığını ve iyi açılıp açılmadığını görmek için güç düğmesine basın; Aksi takdirde, Pili Kontrol Etme başlıklı Dell Knowledge Base makalesine bakın.
  11. Aygıtları tek tek takarak her defasında bilgisayarın açılıp açılmadığını test edin.
Geri

 

 


Bazen Sistem Kurulumu (BIOS) ayarlarında yapılan değişiklikler bilgisayarın Windows'a önyükleme yapmasını veya İnternet'e bağlanmasını engeller. BIOS u varsayılan ayarlarına döndürmek bu sorunları çözmenize yardımcı olabilir.

Seçenek 1:

  1. Bilgisayarı yeniden başlatın.
  2. POST sırasında Dell logosunu gördüğünüzde, kurulum ekranına girmek için F2 tuşuna basın.
  3. Sistem Kurulumu ekranında, Çıkış menüsüne gitmek için Sağ ok tuşuna basın.
  4. Restore Defaults (Varsayılanları Geri Yükle) öğesi vurgulanana kadar Aşağı Ok tuşuna basın, ardından Enter tuşuna basın.
  5. Optimize Edilmiş Varsayılanları Yüklemek için EVET ekranında Enter tuşuna bastığınızda bilgisayar yeniden başlar.

2. Seçenek:

  1. Bilgisayarı yeniden başlatın.
  2. POST sırasında Dell logosunu gördüğünüzde, kurulum ekranına girmek için F2 tuşuna basın.
  3. Sistem Kurulum ekranında F9 tuşuna basın.
  4. Optimize Edilmiş Varsayılanları Yüklemek için EVET ekranında Enter tuşuna bastığınızda bilgisayar yeniden başlar.

Bu bölüm, bilgisayarınızda yüklü olan yazılımla ilgili bilgileri kapsar. Daha fazla bilgi edinmek için aşağıdaki sekmeleri seçin.

Geri


Dell Windows Yedekleme Ortamı ve Kurtarma Seçenekleri (İngilizce) sayfasında, Windows İşletim Sisteminizi yedekleme ve ayrıca, Windows doğru bir şekilde başladığında ve başlamadığında kurtarma seçenekleriyle ilgili bilgiler sağlanır.


Dell Download Center satın aldığınız ve bilgisayarınızda zaten yüklü olan (bilgisayarlar ve tabletler için Dell Backup Solutions ve Dell SupportAssist gibi) yazılımlar hakkında bilgi sağlar.


Bilgisayarınızı satın aldığınız sırada satılan bazı yazılımlar, bilgisayar size ulaştığında indirilmelidir. Bu programları, Dell Digital Delivery kullanarak indirebilir ve yükleyebilirsiniz. Daha fazla bilgi için lütfen aşağıdaki bağlantılara bakın:


Ücretsiz bir PDF okuyucu (Acrobat Reader DC) Adobe'den ücretsiz olarak indirilebilir. Hızlı Başlangıç Rehberleri veya Kullanım Kılavuzları gibi PDF dosyalarını görüntülemek için bu programa ihtiyacınız vardır. SLN307132_en_US__3iC_External_Link_BD_v1


Bu makale, Microsoft Office programlarına yardım amaçlıdır; Dell Bilgisayarınızda bulunan çeşitli Microsoft Office programlarına yönelik bir Kılavuz.


  • Skype yazılımı Skype web sitesinden indirilebilir. Bu web sitesinde Skype programını nasıl kullanacağınıza dair yönlendirici videolar da vardır.
 
  • Skype'ı bilgisayarınızdan kaldırmak için aşağıdaki adımları izleyin:
    1. Skype'ı kapatın ve arka planda çalışmadığından emin olun.
    2. Arama çubuğunaappwiz.cpl yazın
    3. Programlar ve Özellikler penceresini açmak için appwiz.cpl (Denetim masası öğesi) öğesine dokunun veya geçiş yapın.
    4. Listede Skype'a dokunup basılı tutun veya sağ tıklayın; ardından Sil veya Kaldır seçeneğini belirleyin.
    5. Bilgisayarınızı yeniden başlatın ve uygulamanın kaldırılıp kaldırılmadığını kontrol edin.
Geri

 

 


Dell Güvenlik ve Virüs Destek Sayfasına erişmek için şu bağlantıyı kullanın:


Bilgisayarınızda önceden yüklenmiş bir anti virüs programı bulunur. Daha fazla bilgi için Dell de Satılan McAfee Ürünleri İçin Destek Alma başlıklı Dell Knowledge Base makalesine bakın.


Aşağıdaki bağlantılara tıklayarak Virüsler, Casus Yazılımlar ve Zararlı Yazılımlar hakkında daha fazla bilgi edinebilirsiniz:

Cause

SLN314108_en_US__13I_aw_2016logo_mr_v1

  SLN314108_en_US__14iC_aw_twitter_mr_v1   SLN314108_en_US__15iC_aw_youtube_mr_v1   SLN314108_en_US__16iC_aw_facebook_mr_v1   SLN314108_en_US__1iC_aw_alienhead_mr_v1

Resolution


Garanti Dışı destek Garanti süreniz mi doldu? Hiç sorun değil. Dell.com/support web sitesine gidip Dell Servis Etiketinizi girerek tekliflerimizi inceleyin.

NOT: Teklifler yalnızca ABD, Kanada, Birleşik Krallık, Fransa, Almanya ve Çin'deki kişisel bilgisayar müşterileri için geçerlidir. Sunucu ve Depolama geçerli değildir.

Affected Products

Alienware 17 R4
Article Properties
Article Number: 000178279
Article Type: Solution
Last Modified: 24 Jul 2025
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.