СРМ: Не вдається ввести відомості про мережу для розгортання vApp OVF у vCenter 8.0.1
Summary: Під час розгортання vApp OVF відомості про мережу не можуть бути введені через відому проблему в vCenter 8.0.1.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- При спробі розгортання SRM за допомогою файлу vApp OVF немає полів для введення IP-адрес, адреси шлюзу і маски мережі:
- Це відбувається тільки на vSphere 8.0.1 і відбувається незалежно від версії SRM.
Cause
Це відома проблема у vCenter 8.0.1, коли в налаштованих шаблонах OVF/OVA відсутні поля IP-адрес. Більше інформації можна знайти в статті VMware нижче:
https://kb.vmware.com/s/article/93677
https://kb.vmware.com/s/article/93677
Resolution
Відповідно до статті VMware 93677 (https://kb.vmware.com/s/article/93677), ця проблема буде вирішена в майбутній версії vCenter.
Щоб вирішити цю проблему в SRM, виконайте наведені нижче дії, щоб видалити атрибути 'vmw:qualifiers="Ip"':
Щоб вирішити цю проблему в SRM, виконайте наведені нижче дії, щоб видалити атрибути 'vmw:qualifiers="Ip"':
- Створіть резервну копію файлу OVF "SRM_[версія]_4VM_vApp.ovf" або "SRM_[версія]_1VM_vApp.ovf" (ім'я файлу залежить від версії: наприклад, SRM_4.9.1.0_4VM_vApp.ovf).
- Відредагуйте файл "SRM_[version]_4VM_vApp.ovf" або "SRM_[version]_1VM_vApp.ovf".ovf за допомогою текстового редактора.
- Знайдіть і видаліть усі екземпляри атрибута vmw:qualifiers="Ip". Наприклад:
vmw:qualifiers="Ip">Після видалення:
- Після видалення збережіть зміни та розгорніть OVF у vCenter. Тепер поля мережі мають знову бути видимими.
ПРИМІТКА: Атрибут дозволяє перевіряти адреси IPv4 під час розгортання, отже, його видалення усуне перевірку IPv4. Віртуальні машини не вмикаються, якщо поле залишається порожнім або якщо введено неприпустиме значення, тому користувачі повинні переконатися, що під час розгортання введено дійсні IP-адреси.
Affected Products
SRM, SRMArticle Properties
Article Number: 000217328
Article Type: Solution
Last Modified: 14 Sept 2023
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.