PowerProtect Data Manager: 보고 엔진이 하위 도메인 또는 국가별 도메인의 이메일 주소를 허용하지 않음

Summary: 보고 엔진 내에 이메일 주소를 추가할 때 "Invalid, Enter correct Email ID"라는 오류 메시지가 표시됩니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

예약된 보고서를 구성할 때 PowerProtect Data Manager 보고 엔진이 "Invalid" 이메일 주소로 전송되도록 오류 메시지를 표시합니다. 올바른 이메일 주소가 추가된 경우에도 올바른 이메일 ID를 입력하십시오.

이메일 주소에 @ 기호가 있는 후 두 개 이상의 점(.)이 있는 경우에만 오류가 발생합니다. 특히 국가 또는 지역별 도메인 이름에서 많은 시나리오에서 흔히 볼 수 있습니다. 이러한 이메일 이름에 대한 몇 가지 예는 다음과 같습니다.
  • xxxx@xxxx.edu.xx
  • xxxx@xxxx.net.xx
  • xxxx@xxxx.co.xx
  • xxxx@xxxx.gov.xx

Cause

이 문제는 소프트웨어 결함으로 인해 발생합니다.

Resolution

이 문제는 PowerProtect Data Manager의 향후 릴리스에서 해결되었습니다. 

PowerProtect Data Manager 버전 19.14에서 이 문제가 발생하고 해당 문제에 대한 릴리스 컨테이너 수정을 기다릴 수 없는 경우 Dell 기술 지원 부서에 문의하고 이 문서(000217662)를 참조하십시오. 문제를 해결할 수 있는 핫픽스를 사용할 수 있습니다.

Affected Products

PowerProtect Data Manager, PowerProtect Data Manager Essentials
Article Properties
Article Number: 000217662
Article Type: Solution
Last Modified: 02 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.