Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Fejlfinding af problemer med Dell Monitor E170S og E190S

Summary: Denne artikel fungerer som en vejledning i fejlfinding af problemer med Dell Monitor E170S og E190S.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause

Der er ingen årsags oplysninger tilgængelige for denne artikel.

Resolution


Brug af monitorens selvtestfunktion

Monitoren har en selvtestfunktion, du kan bruge til at kontrollere, om monitoren fungerer korrekt. Hvis monitoren og computeren er korrekt forbundet, men skærmbilledet bliver ved med at være mørkt, skal du køre monitorens selvtest ved at gøre følgende:

  1. Sluk for både computer og monitor.
  2. Fjern videokablet på bagsiden af monitoren. For at sikre en korrekt udførsel af selvtesten skal du fjerne alle digitale (hvidt DVI-stik) og analoge (blåt VGA-stik) kabler på bagsiden af computeren.
  3. Tænd monitoren. 
Den flydende dialogboks bør vises på skærmen (på sort baggrund), hvis fladskærmen ikke kan detektere et videosignal og fungerer korrekt. LED-indikatoren for strøm er blå, mens monitoren er i selvtesttilstand. Afhængigt af den valgte indgang vil én af de nedenfor viste dialogbokse desuden løbende rulle over skærmen.
 

 SLN297698_en_US__1STFC

  1. Denne boks vises også under normal systemdrift, hvis videokablet falder ud eller bliver beskadiget. Monitoren går i strømbesparende tilstand efter 5 minutter, hvis den efterlades i denne tilstand.
  2. Sluk for fladskærmen, og forbind videokablet igen. Tænd derefter for både computeren og fladskærmen.

Hvis fladskærmen forbliver tom efter udførslen af den foregående procedure, skal du kontrollere videocontrolleren og computeren, da fladskærmen fungerer korrekt.


Sådan bruges den indbyggede diagnosticering

Monitoren har et indbygget diagnostisk værktøj, der hjælper dig med at afgøre, om et problem med skærmen skyldes et problem med monitoren, computeren eller grafikkortet. 

Du kan kun køre den indbyggede diagnosticering, når videokablet er frakoblet, og monitoren er i selvtesttilstand.

 Sådan køres den indbyggede diagnosticering:

Monitoren har et indbygget diagnosticeringsværktøj, som kan hjælpe med at bestemme, om den afvigelse på skærmen, som du oplever, skyldes et internt problem i monitoren eller et problem med computeren og grafikkortet. Sådan køres den indbyggede diagnosticering:

  1. Sørg for, at skærmen er ren (intet støv på skærmens overflade).
  2. Fjern videokablet/-erne fra bagsiden af computeren eller computerskærmen. Computerskærmen går derefter i selvtesttilstand.
  3. På frontpanelet skal du trykke på menuknappen og holde knappen nede . Der vises et gråt skærmbillede.
  4. Undersøg skærmen for eventuelle afvigelser.
  5. Tryk på + -knappen på frontpanelet igen. Farven på skærmen skifter til rød.
  6. Undersøg skærmen for eventuelle afvigelser.
  7. Gentag trin 5 og 6 for at kontrollere skærmen med grønt, blåt, sort og hvidt skærmbillede. 
  8. Testen er færdig, når det hvide skærm vises. Tryk på Knap 4 igen for at afslutte. Hvis du ikke finder noget unormalt ved hjælp af det indbyggede diagnosticeringsværktøj, fungerer computerskærmen korrekt. Undersøg videokortet og computeren.
 

Til toppen af siden


Almindelige monitorproblemer

 

Almindelige symptomer Hvad du oplever Mulige løsninger
Intet skærmbillede/LED-indikator for strøm lyser ikke Intet billede
  • Sørg for, at videokablet mellem monitoren og computeren er korrekt tilsluttet og sikret.
  • Bekræft, at strømudgangen fungerer korrekt ved hjælp af andet elektrisk udstyr.
  • Sørg for, at tænd/sluk-knappen er trykket helt i bund.
Intet skærmbillede/LED-indikator for strøm lyser Intet billede eller ingen lysstyrke
  • Brug knapperne på OSD til at øge lysstyrken og kontrasten.
  • Kør skærmens selvtestfunktion.
  • Se efter, om der er bøjede eller ødelagte ben i stikket på videokablet.
  • Kør den indbyggede selvdiagnosticering.
  • Sørg for, at den rigtige inputkilde er valgt med knappen Valg af inputkilde.
Dårligt fokus Billedet er uklart, sløret eller har spøgelsesbilleder
  • Eliminer videoens forlængerkabler.
  • Nulstil monitoren til fabriksindstillingerne.
  • Indstil videoopløsningen til det korrekte formatforhold (16:9).
Rystende/dårligt skærmbillede Bølgende billede eller fin bevægelse
  • Nulstil monitoren til fabriksindstillingerne.
  • Kontrollér de miljømæssige faktorer.
  • Flyt skærmen, og test den i et andet lokale.
    BEMÆRK: Hvis du bruger DVI-forbindelsen, skal du sørge for at bruge et Dual Link DVI-kabel (leveres sammen med monitoren). Kontrollér for løse forbindelser. Frakobl og tilslut igen efter behov.
Manglende pixel Der er prikker på LCD-skærmen
  • Tænd/sluk for strømmen.
  • Pixels, der permanent er slukket, er en naturlig fejl, der kan forekomme med LCD-teknologi.
  • Du kan finde yderligere oplysninger om Dells skærmkvalitets- og pixelpolitik på Dells supportwebsted på www.dell.com/pixelguidelines.
Pixels, der sidder fast Der er lyse prikker på LCD-skærmen
  • Tænd/sluk for strømmen.
  • Pixels, der permanent er slukket, er en naturlig fejl, der kan forekomme med LCD-teknologi.
  • Du kan finde yderligere oplysninger om Dells skærmkvalitets- og pixelpolitik på Dells supportwebsted på www.dell.com/pixelguidelines.
Problemer med lysstyrken Billedet er for mørkt eller for lyst
  • Nulstil monitoren til fabriksindstillingerne.
  • Juster lysstyrke/kontrast via OSD.
Geometrisk forvrængning Skærmen er ikke korrekt centreret
  • Nulstil monitoren til fabriksindstillingerne.
Lodrette/vandrette streger Der er en eller flere linjer på skærmen
  • Nulstil monitoren til fabriksindstillingerne.
  • Kør monitorens selvtestfunktion for at fastlægge, om linjerne også er der i selvtesttilstand.
  • Se efter, om der er bøjede eller ødelagte ben i stikket på videokablet.
  • Kør den indbyggede selvdiagnosticering.
  • Hvis du bruger DVI-forbindelsen, skal du sørge for at bruge et Dual Link DVI-kabel (leveres sammen med monitoren).
  • Kontrollér for løse forbindelser. Frakobl og tilslut igen efter behov.
Synkroniseringsproblemer Skærmen er forvrænget eller ser ud, som om den er revnet
  • Nulstil monitoren til fabriksindstillingerne.
  • Kør skærmens selvtestfunktion for at fastlægge, om skærmen er forvrænget i selvtesttilstand.
  • Se efter, om der er bøjede eller ødelagte ben i stikket på videokablet.
  • Genstart computeren i fejlsikret tilstand.
  • Hvis du bruger DVI-forbindelsen, skal du sørge for at bruge et Dual Link DVI-kabel (leveres sammen med monitoren).
  • Kontrollér for løse forbindelser. Frakobl og tilslut igen efter behov.
Sikkerhedsrelaterede problemer Synlige tegn på røg eller gnister
  • Udfør ikke nogen fejlfindingstrin.
  • Kontakt Dell øjeblikkeligt.
Sporadiske problemer Der er sporadiske driftsforstyrrelser på monitoren
  • Sørg for, at videokablet mellem monitoren og computeren er korrekt tilsluttet og sikret.
  • Nulstil monitoren til fabriksindstillingerne.
  • Kør monitorens selvtestfunktion for at fastlægge, om det sporadiske problem forekommer i selvtesttilstand
Manglende farve Billedet mangler farve
  • Kør monitorens selvtestfunktion.
  • Sørg for, at videokablet mellem monitoren og computeren er korrekt tilsluttet og sikret.
  • Se efter, om der er bøjede eller ødelagte ben i stikket på videokablet.
Forkert farve Billedets farve er ikke god
  • Skift Color Settings Mode (Farveindstillingstilstand) under Color Settings (Farveindstillinger) på OSD til Graphics (Grafik) eller Video, afhængigt af applikationen.
  • Prøv forskellige foruddefinerede indstillinger i Color Settings (Farveindstillinger) i OSD. Juster værdien for R/G/B i Color Settings (Farveindstillinger) på OSD, hvis Color Management (Farvestyring) er deaktiveret.
  • Skift Input Color Format (Inputfarveformat) til PC RGB eller YPbPr i Advance Settings (Avancerede indstillinger) på OSD.
  • Kør den indbyggede selvdiagnosticering.
Billedefterslæb fra et statisk billede hænger på monitoren i lang tid Der vises en svag skygge fra det statiske billede på skærmen
  • Brug funktionen Power Management (Strømstyring) til at slukke for monitoren, når den ikke er i brug.
  • Alternativt kan du bruge en dynamisk pauseskærm.

Til toppen af siden


Produktspecifikke problemer

 

Specifikke symptomer Hvad du oplever Mulige løsninger
Skærmbilledet er for lille Billedet vises i midten af skærmen, men det fylder ikke hele visningsområdet.
  • Kontrollér indstillingen Scaling Ratio (Skaleringsforhold) i Image Setting (Billedindstillinger) på OSD.
  • Nulstil monitoren til fabriksindstillingerne.
Kan ikke justere monitoren med knapperne på forpanelet OSD vises ikke på skærmen
  • Sluk for monitoren. Tag strømstikket ud, tilslut det igen, og tænd derefter for monitoren.
  • Undersøg, om OSD er låst. Hvis ja, skal du trykke på knappen over tænd/sluk-knappen og holde den nede i 10 sekunder for at låse OSD op.
Intet inputsignal ved tryk på brugerknapperne Intet billede, lysdioden lyser hvidt.
  • Kontrollér signalkilden. Sørg for, at computeren ikke står i strømbesparende tilstand ved at flytte musen eller trykke på en tast på tastaturet.
  • Undersøg, om signalkablet er ordentligt isat. Tilslut signalkablet igen, hvis det er nødvendigt.
  • Nulstil computeren eller videoafspilleren.
Billedet fylder ikke hele skærmen. Billedet kan ikke udfylde skærmen i bredden eller højden
  • DVD'er har forskellige videoformater (formatforhold), og det kan få monitoren til at vise fuld skærm.
  • Kør den indbyggede selvdiagnosticering.
Intet billede ved brug af DP-tilslutning til pc'en Sort skærm
  • Kontroller, hvilken DP-standard (DP 1.1a eller DP 1.2) dit grafikkort er certificeret til. Download og installer den nyeste grafikkortdriver.
  • Nogle DP 1.1a grafikkort kan ikke understøtte DP 1.2-skærme. Skift skærmens DP-indstilling, så den passer til dit grafikkort.

 

BEMÆRK: Når tilstanden DVI-D/DP/DVI/HDM vælges, er funktionen til automatisk justering ikke tilgængelig.

 Til toppen af siden


USB-problemer

 

Specifikke symptomer Hvad brugeren oplever Mulig løsning
USB-interfacet virker ikke Eksterne USB-enheder virker ikke
  • Kontrollér, at monitoren er tændt.
  • Tilslut det udgående kabel til computeren igen.
  • Tilslut de eksterne USB-enheder igen (indgangsstik).
  • Sluk og tænd monitoren igen.
  • Genstart computeren.
  • Nogle USB-enheder som f.eks. eksterne bærbare harddiske kræver stærkere elektrisk strøm. Slut enheden direkte til computersystemet.
USB 3.0-højhastighedsgrænsefladen er langsom. Eksterne USB 3.0-højhastighedsenheder arbejder langsomt eller slet ikke
  • Kontrollér, at computeren er USB 3.0-kompatibel.
  • Nogle computere har porte til både USB 3.0, USB 2.0 og USB 1.1. Kontrollér, at den rigtige USB-port bruges.
  • Tilslut det udgående kabel til computeren igen.
  • Tilslut de eksterne USB-enheder igen (indgangsstik).
  • Genstart computeren.

Til toppen af siden


Soundbar-problemer

Almindelige symptomer Hvad du oplever Mulige løsninger
Ingen lyd Ingen strøm til soundbar - strømindikatoren lyser ikke.
  • Drej knappen tænd/sluk/lydstyrke på soundbaren med uret til den midterste position. Kontrollér, at strømindikatoren (blå LED) på forsiden af soundbaren lyser.
  • Kontrollér, at strømkablet fra soundbaren er tilsluttet adapteren.
Ingen lyd Soundbaren har strøm - strømindikatoren lyser.
  • Slut audio line-in-kablet til computerens lydudgang.
  • Indstil alle Windows-lydstyrkekontroller til deres maksimum.
  • Afspil lyd på computeren (f.eks. en lyd-cd eller MP3).
  • Drej knappen tænd/sluk/lydstyrke på soundbaren med uret til en højere lydstyrkeindstilling.
  • Rens og genindsæt audio line-in-stikket.
  • Test soundbaren med en anden lydkilde (f.eks. en bærbar cd-afspiller).
Forvrænget lyd Computerens lydkort bruges som lydkilde.
  • Fjern alle blokeringer mellem soundbaren og brugeren.
  • Bekræft, at audio line-in-stikket er sat helt ind i lydkortets stik.
  • Indstil alle Windows-lydstyrkekontroller til deres midterværdi.
  • Reducér lydstyrken for lydapplikationen.
  • Drej knappen tænd/sluk/lydstyrke på soundbaren mod uret til en lavere lydstyrkeindstilling.
  • Rens og genindsæt audio line-in-stikket.
  • Udfør fejlfinding for computerens lydkort.
  • Test soundbaren med en anden lydkilde (f.eks. en bærbar cd-afspiller).
Forvrænget lyd En anden lydkilde anvendes.
  • Fjern alle blokeringer mellem soundbaren og brugeren.
  • Bekræft, at audio line-in-stikket er sat helt ind i lydkildens stik.
  • Reducér lydstyrken for lydkilden.
  • Drej knappen tænd/sluk/lydstyrke på soundbaren mod uret til en lavere lydstyrkeindstilling.
  • Rens og genindsæt audio line-in-stikket.
Ubalanceret lyd Kun lyd fra én side af soundbaren.
  • Fjern alle blokeringer mellem soundbaren og brugeren.
  • Bekræft, at audio line-in-stikket er sat helt ind i lydkortets eller lydkildens stik.
  • Indstil alle Windows-lydbalancekontroller (L-R) til deres midterværdi.
  • Rens og genindsæt audio line-in-stikket.
  • Udfør fejlfinding for computerens lydkort.
  • Test soundbaren med en anden lydkilde (f.eks. en bærbar cd-afspiller).
Lav lydstyrke Lydstyrken er for lav.
  • Fjern alle blokeringer mellem soundbaren og brugeren.
  • Drej knappen tænd/sluk/lydstyrke på soundbaren med uret til den maksimale lydstyrkeindstilling.
  • Indstil alle Windows-lydstyrkekontroller til deres maksimum.
  • Øg lydstyrken for lydapplikationen.
  • Test soundbaren med en anden lydkilde (f.eks. en bærbar cd-afspiller).

Til toppen af siden


OSD-advarselsmeddelelser

Problem OSD-advarselsmeddelelse
Brugeren kan ikke justere skærmen med knapperne på frontpanelet. OSD vises ikke på skærmbilledet.
Skærmen kan ikke synkronisere med det signal, der er modtaget fra computeren SLN297698_en_US__5Out_of_range
Controllerens DDC/CI er deaktiveret. SLN297698_en_US__6DDC-CI-OSD
 

Til toppen af siden


Article Properties


Affected Product

Desktops & All-in-Ones, Laptops, Dell E170S, Dell E190S

Last Published Date

13 May 2021

Version

5

Article Type

Solution