PowerProtect: RLC system job fails "error while executing PowerProtect Rest request:"
Summary: PowerProtect DM5500. If enabling RLC fails, the appliance is left in a state where the iDRAC user remains enabled. There is no direct impact to functionality but, if the iDRAC operator user password is compromised, data could be compromised. If the replicated copy is available (a requirement for RLC), the data can be recovered until the last DR backup. For VM and NAS workloads all copies can be recovered. ...
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Symptoms
On the appliance dashboard, under the systems jobs tab, the system retention lock compliance configuration is shown in a Failed Status.
Cause
The first two steps of the workflow for "configuring and enabling RLC on DD" succeed, but the RLC configuration system job fails.
This was because one of the steps failed (such as "disabling iDRAC operator access").
This failure occurs due to an unhealthy PTAgent state or communication issue between PPOE and PTAgent.
This was because one of the steps failed (such as "disabling iDRAC operator access").
This failure occurs due to an unhealthy PTAgent state or communication issue between PPOE and PTAgent.
Resolution
This requires assistance from Dell Support. Open a Support case and refer to this article.
Affected Products
PowerProtect DM5500Article Properties
Article Number: 000216154
Article Type: Solution
Last Modified: 22 Sept 2023
Version: 2
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