Dell Unity: The pause operation cannot be performed while Replication is in manual sync. (User Correctable)

Summary: This article describes considerations for when manual replication synchronization is in progress and replication has a need to be paused.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The following warning appears when we run the Pre Upgrade Health Check.

One or more asynchronous replication sessions, or one or more NAS Server or file system synchronous replication sessions, exist. 
This could cause problems during the upgrade. 
Pause the replication sessions on the production array prior to starting the upgrade and resume them after completing the upgrade.
[Warning Code: platform::check_replication_health_4]

- To address the Warning, it is necessary to Pause the Replication, but the button is disabled and cannot be performed.
  * In this case, it is not possible to pause even when using the uemcli command.
- Replication is set to manual, and it is in manual syncing.

uemcli /prot/rep/session show

ID = 42949672965_CKM00xxxxxxxxx_0000_42949672968_CKM00yyyyyyyyy_0000
Name = rep_sess_sv_1_sv_1_CKM00xxxxxxxxx_CKM00yyyyyyyyy
Session type = lun
Synchronization type = manual <<<
RPO =
Sync State = manual syncing   <<<
Health state = OK (5)
Operational status = Manual Syncing (0x8402)
Time of last sync = yyyy-mm-dd hh:mm:ss
Sync status = 1% Complete, about xxxxx minutes remaining
Element pairs = N/A


- If you press the [retry] button in the precheck during Upgrade, the Upgrade proceeds. (However, we do not recommend it.)

Cause

Manual sync is a user command operation. 
Therefore, it has the same priority as other user command operations like Pause and Failover/Failback. 
Hence when manual sync is running, Pause or Failover/Failback cannot be run as they must wait for the manual sync to be done.

Resolution

If replication manual synchronization is already running and replication has a need to be paused to proceed with a Unity OE Upgrade, it is recommended to finish the manual sync and then pause the session. The upgrade can be done after pausing the session. 

Affected Products

Dell EMC Unity, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F

Products

Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F , Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Article Properties
Article Number: 000183788
Article Type: Solution
Last Modified: 17 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.