NetWorker: SUSE LINUX client fails to start with systemctl command - start operation timed out
Summary: NetWorker client on SUSE linux fails to start with systemctl command - start operation timed out. Missing networker.service files on the Operating System cause the systemctl command to no longer be able to start NetWorker correctly. ...
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Symptoms
NetWorker can be started using the 'nsrexecd' command, but using systemctl commands fail consistently:
# systemctl status networker ... system[1]: networker.service: start operation timed out. Terminating. system[1]: networker.service: Failed with result ‘timeout’. system[1]: Failed to start EMC NetWorker. A backup and restoration software package..
Cause
The networker.service folder was empty:
/sys/fs/cgroup/devices/system.slice/networker.service
It is not known what caused this folder to become empty.
/sys/fs/cgroup/devices/system.slice/networker.service
It is not known what caused this folder to become empty.
Resolution
Workaround:
Copy the networker.service files from a working NetWorker client system on a similar Operating System onto the affected system and reload the daemons:
Resolution:
If the behavior repeats, engage Dell Support to investigate the root cause.
Copy the networker.service files from a working NetWorker client system on a similar Operating System onto the affected system and reload the daemons:
systemctl daemon-reload systemctl restart remote-fs.target systemctl restart local-fs.target
Resolution:
If the behavior repeats, engage Dell Support to investigate the root cause.
Affected Products
NetWorkerArticle Properties
Article Number: 000221719
Article Type: Solution
Last Modified: 09 Oct 2024
Version: 3
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