VxRail: Support Plugin Direct-connect Network Requirements

Summary: Network requirements for VxRail support plugin and Internet updates

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

VxRail manager support plugin has not had a firewall configured to allow direct connect or support account to log in. In order for dial-homes to be created or access to Internet updates to be obtained, the firewall must be configured.

Cause

Network not configured for support plugin.

Resolution

Firewall and router must allow *.dell.com and *.emc.com over ports 443 and 8443 to VxRail manager's IP for the support plugin to direct-connect without an SCG appliance.

SSL inspection is not permitted to the VxRail manager, it must be excluded from SSL inspection so the VxRail manager detects valid certificates to *.dell.com and *.emc.com

This is the easiest way to configure a network for direct-connect. Otherwise, there is a large list of endpoints that must be allowed, and they are not guaranteed to remain the same.

Article Properties
Article Number: 000354449
Article Type: Solution
Last Modified: 18 Sept 2025
Version:  2
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