PowerStore: Las evaluaciones del estado del sistema detectan que la marca de reinicio está establecida

Summary: La versión de la evaluación del estado previa a la actualización (PUHC) de PowerStore detectó que la marca de reinicio está establecida.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La evaluación del estado previa a la actualización (PUHC) de PowerStore puede fallar en la validación de marca Checking Node Reboot Needed, con el siguiente error: "El indicador de reboot_needed está configurado incorrectamente en el nodo". con el código de error de evento de 0XE10050020200.

La evaluación del estado es una comprobación de PUHC fuera de la versión que se incluye en el paquete delgado health check. Consulte la sección Información adicional para obtener información sobre el paquete delgado de evaluación del estado.

Esto se puede detectar cuando se ejecuta puHCEjemplo: Evaluación del estado previa a la actualización (PUHC)
 

Cause

El mensaje de falla indica que la marca interna de reboot_needed del nodo se establece inesperadamente en true.
La causa de este problema puede ser el resultado de eventos de secuencia inusuales relacionados con el reinicio después de la alta disponibilidad (HA).

Resolution

Comuníquese con el soporte técnico de Dell o con su representante de servicio autorizado y mencione este ID de artículo de la base de conocimientos.

Additional Information

Para obtener más información sobre las evaluaciones del estado fuera de la versión, consulte:
KB 000198084 PowerStore: Cómo utilizar la función
de comprobación del sistemaKb 000192601 PowerStore: Cómo comprobar el estado del clúster antes de la actualización de software mediante la evaluación del estado previa a la actualización y la comprobación del sistema.

Affected Products

PowerStore
Article Properties
Article Number: 000205908
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.