PowerStore: Die Systemintegritätsprüfung erkennt ein SSD-Laufwerk, das offline ist oder ausgefallen ist.

Summary: Die Systemintegritätsprüfung erkennt eine offline oder ausgefallene SSD.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Die Systemintegritätsprüfung erkennt möglicherweise eine offline oder ausgefallene SSD und die folgende Meldung:
 Erkannt offline oder ausgefallene Laufwerke. Bitte überprüfen Sie die Liste der Unterkomponenten. (KB#000207485) .

Dies kann in einem der folgenden Szenarien auftreten:
  • Ausführen einer Systemprüfungmithilfe von PowerStore Manager (UI) mit der Option Systemprüfung ausführen oder Upgradeerweiterungen ausführen:
image.png
 
  • Ausführen des Systemintegritätsdienstskripts (svc_health_check) über eine SSH-Verbindung:
[SVC:root@ABCDEF2-B health_checks]$ svc_health_check run -rhc drive_flags_check
Name Location Status Description
Laufwerks-Flags Prüfen node_b FAILED Detected 3 offlined or failed drive(s). Bitte überprüfen Sie die Liste der Unterkomponenten. (Kb#000207485)
   wwn-0x002538f491001164 FAILED
wwn-0x002538f491001c82 FAILED
wwn-0x002538f4910011d0 FAILEDCODE_BLOCK

Cause

Die Integritätsprüfung erkennt zusätzliche Probleme für SSD- und NVRAM-Laufwerke, die möglicherweise von den Systemwarnmeldungen nicht erkannt werden. 
  • Um die problematischen Laufwerke zu ermitteln, navigieren Sie zur Seite Hardware in der PowerStore Manager-Benutzeroberfläche, um die fehlerhaften Laufwerke anzuzeigen.

Resolution

Für die Laufwerke, die als offline identifiziert werden:
  • Überprüfen Sie visuell, ob das Laufwerk nicht richtig eingesetzt ist. Setzen Sie den Computer neu ein, wenn er nicht richtig eingesetzt ist.
  • Wenn das Problem durch erneutes Einsetzen des Laufwerks nicht behoben werden kann, sollte das Laufwerk ausgetauscht werden.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000207485
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.