PowerStore: System Health Check detects unstable paths to ENS24 NVMe expansion enclosure
Summary: The PowerStore system Health Checks detects unstable paths to ENS24 NVMe expansion enclosure.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The PowerStore health check may fail the indus_drive_paths_check validation, with the following message "Not both paths are readable: <x_x_x> (KB#000212444)"
Example screenshot for System Check:
Example output for System Health Service Script (svc_health_check) using an SSH connection:
[SVC:service@1234567-A user]$ svc_health_check run -rhc indus_drive_paths_check Name Location Status Description Indus drive paths Check node_a Failed Not both paths are readable: 5_0_0 (KB#000212444) Indus drive paths Check node_b Failed Not both paths are readable: 5_0_0 (KB#000212444) SUMMARY Status: Failed Passed: 0 Failed: 2 Total: 2
Cause
This issue may be caused by an internal inconsistency or by a faulty drive.
Resolution
Contact Technical Support for assistance in resolving this issue. Reference KB # 000212444 for expedited attention and resolution.
Additional Information
For more information about System Health Checks, see KB 000198084 PowerStore: How to use the System Check feature or KB 000192601 PowerStore: How to Check the Health of the Cluster Before Software Upgrade Using Pre-Upgrade Health Check and System Check.
Affected Products
PowerStoreArticle Properties
Article Number: 000212444
Article Type: Solution
Last Modified: 13 Jun 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.