PowerStore: 알림 표시 없이 SSD에 장애가 발생했습니다.

Summary: 알림이 표시되지 않고 SupportAssist로 알림이 전송되지 않은 상태에서 SSD에 장애가 발생할 수 있습니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerStoreOS 3.6.1 이하에서는 알림이 표시되지 않고 SupportAssist로 알림이 전송되지 않고 SSD에 장애가 발생할 수 있습니다.

조짐:

  • SSD 연결 끊기 알림이 발생합니다. XMS_SSD_FRU_STATE_DISCONNECTED (0x00307104)
  • SSD 연결 해제 알림은 몇 분 후에 자동으로 지워집니다.
  • PowerStore Manager Hardware 탭의 해당 슬롯에 SSD가 실패한 것으로 표시됩니다.
  • SSD 연결 해제 알림에 대해 이메일 또는 SNMP 알림(구성된 경우)이 전송됩니다. XMS_SSD_FRU_STATE_DISCONNECTED (0x00307104)

PowerStoreOS 4.0 이상에서는 XMS_BRICK_SLOT_STATE_ERROR (0x00302006) 오류 사유 포함 MGMT_SLOT_ERROR_DRIVE_ASSERTED 위의 장애 모드에 대해 발생하여 SupportAssist로 전송될 수 있습니다.

Cause

드물기는 하지만, 소프트웨어 문제로 인해 PowerStore의 제어 모듈이 SSD 장애를 감지하지 못합니다. 이로 인해 발생한 SSD 알림이 자동으로 지워지고 SupportAssist로 알림이 전송되지 않습니다.

PowerStoreOS 4.0 이상에서는 XMS_BRICK_SLOT_STATE_ERROR (0x00302006) 오류 사유 포함 MGMT_SLOT_ERROR_DRIVE_ASSERTED 위의 장애 모드에 대해 발생하여 SupportAssist로 전송될 수 있습니다.

Resolution

장애가 발생한 SSD를 교체해야 합니다. Dell 기술 지원 부서에 문의하여 이 문제가 발생했는지 확인합니다. 신속한 처리를 위해 서비스 요청에서 이 문서를 참조하십시오. 

수리하다:
이 문제는 PowerStoreOS 4.0 이상에서 해결되었습니다.

Affected Products

PowerStore
Article Properties
Article Number: 000216381
Article Type: Solution
Last Modified: 27 Jun 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.