PowerStore: La evaluación del estado detecta módulos IOPM V2 o SLIC de Ethernet no activados correctamente

Summary: Una evaluación del estado identifica cualquier módulo de IOPM V2 (módulo de personalidad de E/S) o tarjeta de E/S (tarjeta de E/S de factor de forma pequeño) Ethernet que no se haya activado correctamente. La activación correcta es necesaria cuando se realiza la transición de un módulo IOPM V1 a un módulo IOPM V2. También es esencial cuando se reemplazan o actualizan las tarjetas SLIC de Ethernet. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Las evaluaciones del estado de PowerStore identifican si se detectó un módulo IOPM V2 o una SLIC de Ethernet, pero no se activó. Varios servicios de PowerStore pueden detectar este problema.

Para obtener más información sobre la condición que detecta esta evaluación del estado, consulte la base de conocimientos 000216965 PowerStore: La activación incompleta del módulo de IO genera problemas en el gabinete de expansión NVMe

El problema se puede detectar e informar de la siguiente manera:
Detección del problema en System Check:

  • There are front end ports without net devices. (KB#000216558)" - para problemas de IOM/SLIC identificados por la comprobación del sistema
  • SAS ports are found while IO Personality Module V2 is present. (KB#000216558)": para los problemas de IOPM identificados por la comprobación del sistema.

Detección del problema mediante la evaluación del estado previa a la actualización (PUHC):

  • off_release_iom_activation_check (off_release_iom_activation_check)
  • IO Personality Module or SLIC not activated.

Alerta emitida por la evaluación del estado en el paquete RxDefinitions:

  • Texto de la alerta: ”IOPM V2 modules or Ethernet SLICs have not been properly activated. KB# 000216558
  • Código de error: 0x03700103
  • ID de alerta: POWERDOCTOR_ISSUE_MAJOR

A continuación, se muestran ejemplos que muestran las evaluaciones del estado realizadas en diversos escenarios:

  • Ejecución de la evaluación del estado previa a la actualización (PUHC):
    Captura de pantalla Error de evaluación del estado previa a la actualización en la interfaz de usuario 

    Captura de pantalla de los detalles del error de SHC en la interfaz de usuario
  • Invocar la comprobación del sistema:
    Captura de pantalla de System Check en la interfaz de usuario 

  • Ejecución del script de servicio de estado del sistema (svc_health_check) mediante una conexión SSH.

    [SVC:service@ABCDEF2-A ~]$ svc_health_check run -rhc iom_activation_check
    Name                               Location  Status     Description
    IOM/IOPM activation check          node_a    Failed     There are front end ports without net devices. (KB#000216558)
     
     
    SUMMARY Status: Failed
       Passed:      0
       Failed:      1
       Total:       1
  • Alerta emitida por RxDefinition:
    Captura de pantalla de una alerta emitida por la definición de Rx en PowerDoctor

 

Cause

La afección puede presentarse en los siguientes casos:

  • La activación comenzó antes del reemplazo, pero no se completó.
  • Se completó la activación, pero se activó el módulo incorrecto.

Como resultado de esta afección, pueden ocurrir las siguientes situaciones:

  • Es posible que no se puedan asignar volúmenes a un host.
  • Es posible que no se pueda conectar el gabinete de expansión NVMe (ENS24) a IOPM V2.

 

Resolution

Para resolver este problema, comuníquese con el soporte técnico para obtener ayuda. Consulte este artículo de la base de conocimientos para obtener una rápida atención y resolución.

 

Additional Information

Las evaluaciones del estado de este artículo se implementan mediante paquetes delgados que deben instalarse manualmente.

 

Affected Products

PowerStore
Article Properties
Article Number: 000216558
Article Type: Solution
Last Modified: 09 Sep 2025
Version:  14
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.