PowerStore. Диагностика системы обнаруживает, что модули IOPM V2 или SLIC Ethernet не активированы должным образом

Summary: Диагностика системы позволяет выявить модули IOPM V2 (I/O Personality Module) или SLIC Ethernet (плата ввода-вывода малого форм-фактора), которые, возможно, были активированы неправильно. При переходе с модуля IOPM версии 1 на модуль IOPM версии 2 требуется правильная активация. Это также важно при замене или модернизации SLIC Ethernet. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Диагностика системы PowerStore определяет, был ли обнаружен модуль IOPM V2 или SLIC Ethernet, но не активирован. Различные службы в PowerStore могут обнаруживать эту проблему.

Дополнительные сведения о состоянии, которое обнаруживает эта диагностика системы, см. в статье базы знаний 000216965 PowerStore: Неполная активация модуля ввода-вывода приводит к проблемам в полке расширения NVMe

Проблема может быть обнаружена и сообщена следующим образом:
Обнаружение проблемы с помощью System Check.

  • »There are front end ports without net devices. (KB#000216558)» — для проблем IOM/SLIC, выявленных в ходе проверки системы
  • »SAS ports are found while IO Personality Module V2 is present. (KB#000216558)» - для проблем IOPM, выявленных в ходе проверки системы.

Обнаружение проблемы с помощью диагностики системы перед модернизацией (PUHC):

  • »off_release_iom_activation_check (off_release_iom_activation_check)»
  • »IO Personality Module or SLIC not activated.»

Оповещение, вызванное проверкой работоспособности в пакете RxDefinitions:

  • Текст оповещения: »IOPM V2 modules or Ethernet SLICs have not been properly activated. KB# 000216558»
  • Код ошибки: 0x03700103
  • ID оповещения: POWERDOCTOR_ISSUE_MAJOR

Ниже приведены примеры, демонстрирующие проверки работоспособности, которые выполняются в различных сценариях.

  • Запуск диагностики системы перед модернизацией (PUHC):
    Снимок экрана Ошибка диагностики системы перед модернизацией в пользовательском интерфейсе 

    Снимок экрана со сведениями об ошибке SHC в пользовательском интерфейсе
  • Вызов проверки системы:
    Снимок экрана пользовательского интерфейса проверки системы 

  • Запуск скрипта службы работоспособности системы (svc_health_check) с помощью SSH-соединения.

    [SVC:service@ABCDEF2-A ~]$ svc_health_check run -rhc iom_activation_check
    Name                               Location  Status     Description
    IOM/IOPM activation check          node_a    Failed     There are front end ports without net devices. (KB#000216558)
     
     
    SUMMARY Status: Failed
       Passed:      0
       Failed:      1
       Total:       1
  • Оповещение, вызванное RxDefinition:
    Снимок экрана оповещения, вызванного определением Rx в PowerDoctor

 

Cause

Условие может возникнуть в следующих случаях:

  • Активация началась до замены, но не завершилась.
  • Активация была завершена, но активирован не тот модуль.

В результате этого состояния может произойти следующее:

  • Сопоставление томов с хостом может быть невозможно.
  • Подключение шасси расширения NVMe (ENS24) к IOPM V2 может оказаться невозможным.

 

Resolution

Чтобы решить эту проблему, обратитесь за помощью в службу технической поддержки . Обратитесь к этой статье базы знаний для ускоренного рассмотрения и решения проблемы.

 

Additional Information

Диагностики системы, описанные в данной статье, выполняются с помощью «тонких» пакетов, которые необходимо установить вручную.

 

Affected Products

PowerStore
Article Properties
Article Number: 000216558
Article Type: Solution
Last Modified: 09 Sep 2025
Version:  14
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.