PowerStore: 시스템 검사에서 플랫폼 데이터 서비스 정보가 최신 상태가 아님을 감지합니다.
Summary: 이 시스템 검사는 플랫폼 데이터 서비스 정보의 정확성을 확인하여 복구할 수 없는 볼륨 불일치를 초래할 수 있는 오래된 데이터 사용과 관련된 위험을 완화합니다.
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Symptoms
시스템 검사에 메시지가 표시될 수 있음 "Platform data service information is not up to date. (KB#000224714)"
조건이 존재하는 경우 PowerStore Manager의 모니터링 창에서 "System Check" 버튼을 누르면 다음과 같은 출력이 표시됩니다.
조건이 있는 경우 서비스 스크립트를 실행합니다. svc_health_check 다음과 같은 출력을 산출합니다.
[BSC:svc@ABCDEDF-A cyc]$ svc_health_check run -rhc ppds_dsb_check Name Location Status Description Platform Data Service Check node_a Failed Platform data service information is not up to date. (KB#000224714) Platform Data Service Check node_b Failed Platform data service information is not up to date. (KB#000224714) SUMMARY Status: Failed Passed: 0 Failed: 2 Total: 2
Cause
기본 M.2 드라이브를 교체한 후 노드를 이미지로 다시 설치하면 순환 구성 백업 파일에서 오래된 DSB 정보가 실수로 다시 도입될 수 있습니다. 노드가 작동되면 이 오래된 정보로 인해 현재 데이터를 덮어써서 데이터 무결성 문제가 발생할 수 있습니다.
Resolution
기본 M.2를 교체하지 마십시오.
이 문제를 해결하려면 Dell 기술 지원 부서에 문의하십시오. 신속한 처리는 이 KB 문서를 참조하십시오.
Affected Products
PowerStoreArticle Properties
Article Number: 000224714
Article Type: Solution
Last Modified: 04 Dec 2025
Version: 6
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