SupportAssist: BitLocker Decryption Button in operating system Recovery Does Not Work after Copying the Key on Arabic Computers

Summary: The following article provides information about an issue with SupportAssist. Where the BitLocker decryption button in Operating System Recovery may be disabled after copying the BitLocker key to an Arabic computer. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The decryption Button inoperable after pasting the BitLocker recovery key into SupportAssist operating system recovery on an Arabic computer

 

Anyone using Arabic on your computer may encounter an issue. This is seen when trying to copy and paste your BitLocker recovery key into the SupportAssist OS Recovery’s BitLocker decryption page. The decryption button does not work.

Versions of SupportAssist affected by this issue:

  • SupportAssist OS Recovery: 4.2 through 5.0

Cause

This section is not applicable to this article.

Resolution

Dell's engineering department has identified that this is because of the special characters. The characters in front of and after the key that is available on the Microsoft website.

These special characters are preventing the decryption button from becoming active and allowing you to start the decryption of your computer:

  1. Delete the extra characters from the beginning and the end of the key, after you have pasted it in

  2. You can start the decryption of the computer after the extra characters are removed and the decryption button becomes active

Article Properties
Article Number: 000127015
Article Type: Solution
Last Modified: 02 Oct 2023
Version:  4
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